•   
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 10
  •   
Kodi v14.1 testing (ended)
#16
Maybe a silly question: Now we have test builds of version 14.1 but on the other hand Kodi 15 alpha is available. I can't see any difference!? This is quite irritating. What is the reason to go double tracked?
Reply
#17
No, not a silly question in my mind.

Looking forward to a reply.
Reply
#18
There is already quite a few difference although these may not be apparent visually.

The 14.1 builds contain bug fixes only so stability should only improve in these builds.

The 15 nightly builds are based on master which is open for business now for the devs to push new features, and generally do more intrusive things on the codebase, so things maybe unstable at times.
Reply
#19
Many thanks for your reply, jjd-uk.

As I use Kodi every day I shall definitely stick to V14.1, which is serving me very well. Looking forward to the next update.
Reply
#20
(2015-01-06, 06:56)Ned Scott Wrote:
(2015-01-04, 22:46)sj1183 Wrote: Hi,
Is there a way to load this on Ubuntu 14.04 64 bit?

For the moment Ubuntu users will need to compile builds using the Helix brach of the Kodi code.

OK...Thanks for getting back to me.
Reply
#21
Hey Guys,

I installed the Jan 1 and then Jan 6th build on windows and with both Clean Video Library function does not seem to be working. It completes the clean up but items that should be removed still remain.
Reply
#22
(2015-01-07, 07:08)mukati Wrote: Hey Guys,

I installed the Jan 1 and then Jan 6th build on windows and with both Clean Video Library function does not seem to be working. It completes the clean up but items that should be removed still remain.

Did this also happen on v14.0?
Reply
#23
(2015-01-07, 12:06)Ned Scott Wrote: Did this also happen on v14.0?

nope 14.0 was fine
Reply
#24
(2015-01-07, 07:08)mukati Wrote: Hey Guys,

I installed the Jan 1 and then Jan 6th build on windows and with both Clean Video Library function does not seem to be working. It completes the clean up but items that should be removed still remain.

Just tested this on my windows 8 machine and clean library function is working normal on the latest 14.1.
Reply
#25
(2015-01-07, 14:41)mukati Wrote:
(2015-01-07, 12:06)Ned Scott Wrote: Did this also happen on v14.0?

nope 14.0 was fine

Can you get us a debug log (wiki) of when you perform a clean?
Reply
#26
New builds posted.

ATTENTION! Special build! Please read this:

The January 9th builds labeled "Helix-fix-5842" in the file name (the links in the first post are already updated) are a special build that contain one PR not currently in the official Helix branch. They contain a fix for resume/watched marks not working from videos opened from the home screen or using a web or smartphone/tablet remote. This fix will only be considered by our release managers if we can get enough people to confirm that it works and there doesn't seem to be any regressions, so lease let us know if this fixes that issue for you.
Reply
#27
Ok, just tested this build. Startup shows first run, displays as 14.1 RC and seems to retain all settings and configurations plus works as I would expect for a 14.x build. However, the resume for videos is partially working and doesn't seem to record the proper location for resuming.

Platform: Android ARM RK3188 (Minix X7)

Steps:
1.) Go into recently watched movies and pick a movie to play
2.) Jump to 10 minutes and let it play for around a minute (Pause time close to 11 minutes)
3.) Pause and leave to recent movies. Choose same movie again and it now prompts for resume but at 10:08!
4.) Play movie and jump to 20 minutes and let play for 2 minutes (Pause time at exactly 22 minutes)
5.) Pause and leave to recent movies. Choose same movie again and it now prompts to resume at 11:14!

2nd issue:
TV Shows were not resuming for me in 14.0 but instantly asked to resume where I stopped watching last night! Great as it was stopped at 50 minutes and some odd change. I rewound to ~10 minutes and let it play for a minute. I left, chose resume, and it wants to resume at 50 minutes again?!?

I am not sure if there is a time delay for recording resume points or if it is smart enough to only resume at the very latest watched point but this behavior seems non-ideal to me.

As it stands this is a great step in the right direction and I will be running this build instead of 14.0 as at least it works partially and much better than before.
Reply
#28
Just to be clear, are you pausing or pressing stop?
Reply
#29
Pausing. Would you like a test with stop as well?
Reply
#30
Yes, thank you :)
Reply
  •   
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 10
  •   



Logout Mark Read Team Forum Stats Members Help
Kodi v14.1 testing (ended)2
This forum uses Lukasz Tkacz MyBB addons.