•   
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 7
  •   
Release DIY Network Addon
#31
I updated this morning, I set my the views to 50 and 504 (for CCM Helix Skin) and which should set List and Media Info views respectively, but unfortunately it doesn't seem to change anything.

The views stay at List for Video/Episode level.

Let me know if you want me to test anything further Smile
If I have helped you or increased your knowledge please click the 'Thumb Up - Like' button to show me your appreciation :)
For YouTube questions see the official thread here.
Reply
#32
(2015-05-29, 08:34)jmh2002 Wrote: I updated this morning, I set my the views to 50 and 504 (for CCM Helix Skin) and which should set List and Media Info views respectively, but unfortunately it doesn't seem to change anything.

The views stay at List for Video/Episode level.

Let me know if you want me to test anything further Smile

Please load the Confluence Skin, first set views to 50 and 50. Test - should show List and List. Then set Views to 50 and 503. Test - you should see List and Media View. Make the changes before starting the addon each time.
If not, let me know what version of Kodi, Confluence and what platform you're running on. The above works for me with DIY addon 1.0.7, Confluence 2.7.0 on Kodi 15.0 - Beta1 on both Android and Windows.
Reply
#33
I ran the test as instructed, but unfortunately no change, only List view even with 50 and 503.

I'm running Kodi Helix 14.2, DIY 1.0.7. I tested on Windows for the moment, and I tested with both Confluence 2.5.12 (the version installed with my Helix) and CCM Helix 3.0.15.
If I have helped you or increased your knowledge please click the 'Thumb Up - Like' button to show me your appreciation :)
For YouTube questions see the official thread here.
Reply
#34
(2015-05-29, 15:11)jmh2002 Wrote: I ran the test as instructed, but unfortunately no change, only List view even with 50 and 503.

I'm running Kodi Helix 14.2, DIY 1.0.7. I tested on Windows for the moment, and I tested with both Confluence 2.5.12 (the version installed with my Helix) and CCM Helix 3.0.15.

That's strange. Beginning to feel like bad juju. You made the change before entering the addon?
Can you look in your addons folder and see if you have 2 plugin.video.diy directories? One may have -master after it. If so, delete both and reinstall.
Reply
#35
Yes, its strange, but I have some news.

I deleted everything again (both the addons, userdata and zip package folders), restarted Kodi, and rerun the tests, and now it seems works in Confluence.

But I can't get it to work at all in CCM Helix. I cant understand it, Bromix YouTube and other addons that set views seem to work perfectly in this regard.

Huh
If I have helped you or increased your knowledge please click the 'Thumb Up - Like' button to show me your appreciation :)
For YouTube questions see the official thread here.
Reply
#36
I just installed CCM helix and the DIY addon works fine with it on Windows, Kodi 15.0. Juju?
Reply
#37
Damn... I cant understand it Confused Except maybe that you have Kodi 15, instead of Helix 14.2 - would it make any difference?
If I have helped you or increased your knowledge please click the 'Thumb Up - Like' button to show me your appreciation :)
For YouTube questions see the official thread here.
Reply
#38
(2015-05-29, 17:34)jmh2002 Wrote: Damn... I cant understand it Confused Except maybe that you have Kodi 15, instead of Helix 14.2 - would it make any difference?

Not that I know of for the addon. I actually tested with Frodo and it works, so I don't think there's anything Kodi version dependent. Maybe the skin behaves differently under Helix 14.2? Did you try re-loading the skin?
Reply
#39
Do you mean try reinstalling the Skin?
If I have helped you or increased your knowledge please click the 'Thumb Up - Like' button to show me your appreciation :)
For YouTube questions see the official thread here.
Reply
#40
Ok, after a break from this issue, and after I saw that you have now updated your GQ addon with views too, I decided to come back and have another look at this problem. I did clean installs of all your addons that I use (deleted addon-data, etc).

I have now narrowed it down to the following: the new code for the views seems to work perfectly for me in DIY, GQ, and HGTV on 3 out of my 4 devices - thank you (fresh install, set the view, go into the addon, and I actually see the view jump to the correct one). These are all iOS devices.

So it doesn't seem to be a problem with the skin or anything like that.

However, I have one remaining device which doesn't want to set the views correctly on any of these addons, and it is a Windows machine.

Its a little strange, but maybe you have some thoughts on that? Or maybe it can help to trace the problem?

THANKS again Smile
If I have helped you or increased your knowledge please click the 'Thumb Up - Like' button to show me your appreciation :)
For YouTube questions see the official thread here.
Reply
#41
How about you post a debug log taken while running the addon? I'll try to duplicate the versions of things I see in the log and see if I can see the same problems. I don't think the debug log will have any info about the problems you're having, but it will let me look through the versions of everything you have and duplicate them for test.
Reply
#42
I have run into an issue with the plugin today, it doesn't appear to be working. I didn't know if anyone was aware of it or not? I have been watching DIY this week up until this evening. Upon opening the addon, the script will give an error that says the script failed and it refuses to open. I have tried deleting it, re-installing. Tried Kodi on a different machine and receive the same result. I have a plex server running on another machine that also has the DIY Network addon installed. I connected Kodi to my Plex server and that DIY network addon works fine.

I didn't know if DIY blocked Kodi or if there's something on the back end that went down or anything? Am I the only one having issues?
Reply
#43
(2015-06-19, 05:07)ghostshadow Wrote: I have run into an issue with the plugin today, it doesn't appear to be working. I didn't know if anyone was aware of it or not? I have been watching DIY this week up until this evening. Upon opening the addon, the script will give an error that says the script failed and it refuses to open. I have tried deleting it, re-installing. Tried Kodi on a different machine and receive the same result. I have a plex server running on another machine that also has the DIY Network addon installed. I connected Kodi to my Plex server and that DIY network addon works fine.

I didn't know if DIY blocked Kodi or if there's something on the back end that went down or anything? Am I the only one having issues?
website change
grab V1.0.8 from my git for the fix:
https://github.com/learningit/plugin.video.diy/

EDIT:
Use V1.0.9 from my git it is a better solution.
Reply
#44
Right on! That fixed my issue! Thank you very much, I really appreciate it!
Reply
#45
Hi loving the addon.

Works really well.

A Question though.

Is it possible to add DECKED OUT to the list

http://www.diynetwork.com/shows/decked-out

Or are you limited to what is available to stream...
Reply
  •   
  • 1
  • 2
  • 3(current)
  • 4
  • 5
  • 7
  •   



Logout Mark Read Team Forum Stats Members Help
DIY Network Addon0
This forum uses Lukasz Tkacz MyBB addons.