•   
  • 1
  • 19
  • 20
  • 21(current)
  • 22
  • 23
  • 47
  •   
Win HOW TO - Configure Kodi DSPlayer with LAV Filters, XySubFilter & madVR
Hey Warner306, could you share your settings.bin file for each configuration from your tutorial?
It would be great for lazy people like me. Wink
Reply
(2015-12-24, 01:09)geofred1993 Wrote: Hey Warner306, could you share your settings.bin file for each configuration from your tutorial?
It would be great for lazy people like me. Wink

I don't madVR has a settings file. Do you know of one?
Reply
(2015-12-24, 09:16)Warner306 Wrote:
(2015-12-24, 01:09)geofred1993 Wrote: Hey Warner306, could you share your settings.bin file for each configuration from your tutorial?
It would be great for lazy people like me. Wink

I don't madVR has a settings file. Do you know of one?

When you change settings in madVR GUI, a settings.bin file is created inside the madVR installation directory.
So you can backup this file and share your configuration with everyone or keep it for reinstallation purpose.

Could be a great addition to create a settings.bin file for each of your configuration for your amazing tutorial.
So people will just need to copy this file inside the madVR folder to get your configuration.
Reply
Thanx for the guide... no time now but will check it later
Reply
When a new DS player version is released, will it overnight my settings and would I have to redo the setup again if I upgrade?
Reply
(2016-01-08, 12:40)bkrieger Wrote: When a new DS player version is released, will it overnight my settings and would I have to redo the setup again if I upgrade?

Your settings will be saved.
Reply
I've recently started having audio sync issues with my setup. A few things started happening within the last month or two (possibly when I upgraded from Isengard to Jarvis Beta, but I'm not positive).

First, I find that I now need a baseline 170ms audio delay. The signal path is HTPC to TV via HDMI, then TV to stereo receiver via SPDIF optical. I didn't need this baseline audio delay until recently.

Second, every time I pause video playback and start again, the audio delay gets worse. I find that I need to fully stop and restart, rather than pause, in order to keep the audio sync consistent.

I'm using:
Windows 8.1
Kodi + DSPlayer 16 Beta 3
MadVR 0.89.17
ReClock 1.8.8.4
Reply
(2016-01-10, 20:28)JeffA Wrote: I've recently started having audio sync issues with my setup. A few things started happening within the last month or two (possibly when I upgraded from Isengard to Jarvis Beta, but I'm not positive).

First, I find that I now need a baseline 170ms audio delay. The signal path is HTPC to TV via HDMI, then TV to stereo receiver via SPDIF optical. I didn't need this baseline audio delay until recently.

Second, every time I pause video playback and start again, the audio delay gets worse. I find that I need to fully stop and restart, rather than pause, in order to keep the audio sync consistent.

I'm using:
Windows 8.1
Kodi + DSPlayer 16 Beta 3
MadVR 0.89.17
ReClock 1.8.8.4

Is this at 24 Hz or at all frame rates? I have a 125 ms delay at 24 Hz. Try swapping the software that does the refresh rate switching (madVR or Kodi). You can use advancedsettings in Kodi to add a delay for 24 Hz. Has anything changed with your madVR settings? And does this occur with a desktop player such as MPC-HC?
Reply
I may have missed this earlier in the thread and if so I apologize. I've run into a problem when using MadVR to switch resolutions from 1080 to 2160 that I'm wondering if anyone has a solution for...

In MadVR, I've set it to switch resolutions via MadVR, and provided 2160p23, 2160p59, 2160p60 as target resolutions. In this configuration, if my HTPC is on a 1080p resolution when the video starts, MadVR switches the resolution to 2160p, but the DSPlayer player is limited in size to 1080p in the upper left corner of the screen.

Is there any way to make the player window rescale when MadVR changes the resolution? I'm running Windows 10 with a nvidia GTX 960 card if that makes a difference...

Thanks for any advice!
Reply
(2016-01-11, 20:31)millercentral Wrote: I may have missed this earlier in the thread and if so I apologize. I've run into a problem when using MadVR to switch resolutions from 1080 to 2160 that I'm wondering if anyone has a solution for...

In MadVR, I've set it to switch resolutions via MadVR, and provided 2160p23, 2160p59, 2160p60 as target resolutions. In this configuration, if my HTPC is on a 1080p resolution when the video starts, MadVR switches the resolution to 2160p, but the DSPlayer player is limited in size to 1080p in the upper left corner of the screen.

Is there any way to make the player window rescale when MadVR changes the resolution? I'm running Windows 10 with a nvidia GTX 960 card if that makes a difference...

Thanks for any advice!

I am not completely clear on your issue. Is Kodi set to render at 2160p? Also, have you disabled refresh rate switching in madVR and tried Kodi instead?
Reply
Hi to all i come back here to share a doubt....

as you know, i have madvr configured with

intel i7 4779
nvidia gtx 960
16 gb ram

the issue is related to the "white", it seems to floating/blinking during the vision, i don't know how to explain it...

where i have to work to solve/investigate it?

thank you!!
Reply
(2016-01-13, 08:10)HTPC-ASR Wrote: Hi to all i come back here to share a doubt....

as you know, i have madvr configured with

intel i7 4779
nvidia gtx 960
16 gb ram

the issue is related to the "white", it seems to floating/blinking during the vision, i don't know how to explain it...

where i have to work to solve/investigate it?

thank you!!

You'd have to give more detail than that.
Reply
I do not know what's going on here
Since i installed the Lav filters 0.67.0 46-git , i see dropped frames
I unistalled them , and i installed the previous version 0.66
again dropped frames
and the strange is , that when i open the Lavfilter tray icon , it writes 0.67.0 46
It looks like unsuccesful unistallation
Can you give me an advise?
Thanks for your attention
Reply
(2016-01-15, 16:23)SALAMINOMACHOS Wrote: I do not know what's going on here
Since i installed the Lav filters 0.67.0 46-git , i see dropped frames
I unistalled them , and i installed the previous version 0.66
again dropped frames
and the strange is , that when i open the Lavfilter tray icon , it writes 0.67.0 46
It looks like unsuccesful unistallation
Can you give me an advise?
Thanks for your attention

If you want to use new copies of LAV Filters, you must use set Filters management to Media Rules and Filters Configuration.

Try this DSPlayer Starter Kit.

Move these files to userdata -> dsplayer. You will also have to install an external version of XySubFilter.
Reply
(2016-01-16, 02:00)Warner306 Wrote:
(2016-01-15, 16:23)SALAMINOMACHOS Wrote: I do not know what's going on here
Since i installed the Lav filters 0.67.0 46-git , i see dropped frames
I unistalled them , and i installed the previous version 0.66
again dropped frames
and the strange is , that when i open the Lavfilter tray icon , it writes 0.67.0 46
It looks like unsuccesful unistallation
Can you give me an advise?
Thanks for your attention

If you want to use new copies of LAV Filters, you must use set Filters management to Media Rules and Filters Configuration.

Try this DSPlayer Starter Kit.

Move these files to userdata -> dsplayer. You will also have to install an external version of XySubFilter.

this is going to backfire and it is way harder to figure out what's wrong with this system.
Reply
  •   
  • 1
  • 19
  • 20
  • 21(current)
  • 22
  • 23
  • 47
  •   



Logout Mark Read Team Forum Stats Members Help
HOW TO - Configure Kodi DSPlayer with LAV Filters, XySubFilter & madVR7
This forum uses Lukasz Tkacz MyBB addons.