•   
  • 1
  • 71
  • 72
  • 73(current)
  • 74
  • 75
  • 506
  •   
Kodi DSPlayer – DirectShow Player for Windows
Wanted to ask: am I the only one that doesn't get video info while browsing movies/tv shows until said videos are played back using DVDPlayer?

I seem to remember that that information (aspect ratio, resolution, audio codecs, etc.) was filled in during library updates, but now my skin (Transparency) doesn't show it until I start playback with DVDPlayer (watching stuff with DSPlayer does not fill in that information).
For troubleshooting and bug reporting please make sure you read this first.
Reply
(2015-08-12, 12:29)Bjur Wrote: 2 quick questions.
1. Is it best to make profiles in madVR menu or through Kodi?
2. Is AVSplitter still the best to use when playing Bluray discs or is LAV stable enough now?

1. I would use profiles in madVR until Image Enhancements and Upscaling Refinement are available in Kodi. Currently, the API doesn't support this. So you would be missing out on features by using the Kodi GUI.

2. LAV has been working well for a long time. There is no need for AVSplitter.
Reply
(2015-08-12, 16:50)ashlar Wrote: Wanted to ask: am I the only one that doesn't get video info while browsing movies/tv shows until said videos are played back using DVDPlayer?

I seem to remember that that information (aspect ratio, resolution, audio codecs, etc.) was filled in during library updates, but now my skin (Transparency) doesn't show it until I start playback with DVDPlayer (watching stuff with DSPlayer does not fill in that information).

I have information while browsing. Isn't this information downloaded when your library is scraped? Why would you have to play a file to view the plot, release date, runtime, flags, etc?
Reply
Big Thanks for your Version.

Is it possible to donate you something?
Reply
EDIT 2: http://forum.kodi.tv/showthread.php?tid=...media+info Forgot about deactivating this for my Google Drive source... too bad it's system wide.


(2015-08-12, 21:56)Warner306 Wrote:
(2015-08-12, 16:50)ashlar Wrote: Wanted to ask: am I the only one that doesn't get video info while browsing movies/tv shows until said videos are played back using DVDPlayer?

I seem to remember that that information (aspect ratio, resolution, audio codecs, etc.) was filled in during library updates, but now my skin (Transparency) doesn't show it until I start playback with DVDPlayer (watching stuff with DSPlayer does not fill in that information).

I have information while browsing. Isn't this information downloaded when your library is scraped? Why would you have to play a file to view the plot, release date, runtime, flags, etc?
No, all the info is present, save for the one regarding aspect ratio, resolution, video and audio codecs.

See the icons below Year and Rating in the picture I attach.

Edit: I tried on a different machine, with the "normal" Isengard 15.1 RC and the result is the same. The movie gets scraped correctly but the media info gets added only when the file is opened once (even briefly and then stopped). I'll ask in os independent, as I distinctly remember this not being the case in past versions.

Image
For troubleshooting and bug reporting please make sure you read this first.
Reply
Hi all, newbie here. I was following the 5 min set up video, but Kodi isn't playing anything unless I select "use system filters." If I deselect it and try to play anything it will hang and not play the files. Any ideas? I have windows 10 on a I5 and dual 970s.
Reply
(2015-08-13, 06:52)aoe2exp Wrote: Hi all, newbie here. I was following the 5 min set up video, but Kodi isn't playing anything unless I select "use system filters." If I deselect it and try to play anything it will hang and not play the files. Any ideas? I have windows 10 on a I5 and dual 970s.

I think I am an overposter in this forum, but I put together more lengthy instructions on how to get it working: 222576 (thread).

Install the Starter Kit and all will likely be well. With dual 970s, I would set everything to NNEDI3 128-256 neurons (Image Doubling for all upscales, chroma upscaling, etc.). However, the latest Windows 10 Nvidia drivers may have removed this feature (at least, temporarily). You may have to roll-back to older drivers (like v353.49) to get NNEDI3 working. Check the madVR Doom9 forum for more information.

NNEDI3 is the best scaling algorithm but runs a little hot on most cards. These are the settings I would suggest for all upscales with high-end cards:

Profile: "Any Upscale"
  • Chroma: super-xbr150 + AR or NNEDI364
  • Image: Jinc3 + AR
  • Luma Doubling: 1.5x or greater - NNEDI3 32 to 256 neurons
  • Luma Quadrupling: 3x or greater - NNEDI3 32 to 256 neurons
  • Downscaling: Catmull-Rom + AR + LL
  • Upscaling Refinement: SuperRes (strength: 1)
  • Artifact Removal - Debanding: Medium/High
  • Image Enhancements: Off
  • Dithering: Error Diffusion 2
Profile: "No Resize"
  • Chroma: NNEDI3 32 to 256 neurons
  • Image: Jinc3 + AR
  • Luma Doubling: Off
  • Luma Quadrupling: Off
  • Downscaling: Catmull-Rom + AR + LL
  • Upscaling Refinement: Off
  • Artifact Removal - Debanding: Medium/High
  • Image Enhancements: FineSharp (strength: 0.5)
  • Dithering: Error Diffusion 2
Don't worry about the overscaling with 1.5x scaling factors. The added image downscaling shouldn't be a problem for your card.
Reply
Ignore this, I should read everything before replying. Sorry.
For troubleshooting and bug reporting please make sure you read this first.
Reply
Stupid XYsubfilter. I have reinstalled completely with W10. Used starter pack and it shows up all fine. As soon as I download a subtitle I get Kodi crashing.
It's on 15.0 Final.

I would like to provide a good crashlog if someone could please tell me how to.
Reply
Should I use this:
<advancedsettings>
<loglevel>2</loglevel> <!-- Change this to "1" to hide the on-screen debug log text -->
</advancedsettings>

and put pdb file in installation folder and make the crash happen?
Reply
Have now also tried xyvsfilter still the same problem. What am I doing wrong. I extract the zip files into program files and run install.bat as administrator.
As soon as I download subtitle I get FC both on subscene and opensubtitles.
Reply
Finally. Here's the log for non working subtitles:
http://xbmclogs.com/pkcw53ll3

Windows 10 64 bit.
XySubFilter_3.1.0.705_x86_BETA2.zip
15.0 Final
Reply
I have a question, is this bug free with xysub + lav filters?

I'm getting a GTX 960 for my HTPC and i'm thinking about running MadVR on it.

Last time i ran MadVR i had issues with banding/dithering/stuttering which appeared everywhere except on stereoscopic player (somehow).

If i understood correct from tutorial GPU/TV is set to limited, while MadVR/Kodi is Full?
Reply
(2015-08-13, 08:01)Warner306 Wrote:
(2015-08-13, 06:52)aoe2exp Wrote: Hi all, newbie here. I was following the 5 min set up video, but Kodi isn't playing anything unless I select "use system filters." If I deselect it and try to play anything it will hang and not play the files. Any ideas? I have windows 10 on a I5 and dual 970s.

I think I am an overposter in this forum, but I put together more lengthy instructions on how to get it working: 222576 (thread).

Install the Starter Kit and all will likely be well. With dual 970s, I would set everything to NNEDI3 128-256 neurons (Image Doubling for all upscales, chroma upscaling, etc.). However, the latest Windows 10 Nvidia drivers may have removed this feature (at least, temporarily). You may have to roll-back to older drivers (like v353.49) to get NNEDI3 working. Check the madVR Doom9 forum for more information.

NNEDI3 is the best scaling algorithm but runs a little hot on most cards. These are the settings I would suggest for all upscales with high-end cards:

Profile: "Any Upscale"
  • Chroma: super-xbr150 + AR or NNEDI364
  • Image: Jinc3 + AR
  • Luma Doubling: 1.5x or greater - NNEDI3 32 to 256 neurons
  • Luma Quadrupling: 3x or greater - NNEDI3 32 to 256 neurons
  • Downscaling: Catmull-Rom + AR + LL
  • Upscaling Refinement: SuperRes (strength: 1)
  • Artifact Removal - Debanding: Medium/High
  • Image Enhancements: Off
  • Dithering: Error Diffusion 2
Profile: "No Resize"
  • Chroma: NNEDI3 32 to 256 neurons
  • Image: Jinc3 + AR
  • Luma Doubling: Off
  • Luma Quadrupling: Off
  • Downscaling: Catmull-Rom + AR + LL
  • Upscaling Refinement: Off
  • Artifact Removal - Debanding: Medium/High
  • Image Enhancements: FineSharp (strength: 0.5)
  • Dithering: Error Diffusion 2
Don't worry about the overscaling with 1.5x scaling factors. The added image downscaling shouldn't be a problem for your card.

Wait I thought Madvr doesn't support multiple GPUs in an SLI configuration?
Image
Reply
(2015-08-13, 08:01)Warner306 Wrote:
(2015-08-13, 06:52)aoe2exp Wrote: Hi all, newbie here. I was following the 5 min set up video, but Kodi isn't playing anything unless I select "use system filters." If I deselect it and try to play anything it will hang and not play the files. Any ideas? I have windows 10 on a I5 and dual 970s.

I think I am an overposter in this forum, but I put together more lengthy instructions on how to get it working: 222576 (thread).

Install the Starter Kit and all will likely be well. With dual 970s, I would set everything to NNEDI3 128-256 neurons (Image Doubling for all upscales, chroma upscaling, etc.). However, the latest Windows 10 Nvidia drivers may have removed this feature (at least, temporarily). You may have to roll-back to older drivers (like v353.49) to get NNEDI3 working. Check the madVR Doom9 forum for more information.

NNEDI3 is the best scaling algorithm but runs a little hot on most cards. These are the settings I would suggest for all upscales with high-end cards:

Profile: "Any Upscale"
  • Chroma: super-xbr150 + AR or NNEDI364
  • Image: Jinc3 + AR
  • Luma Doubling: 1.5x or greater - NNEDI3 32 to 256 neurons
  • Luma Quadrupling: 3x or greater - NNEDI3 32 to 256 neurons
  • Downscaling: Catmull-Rom + AR + LL
  • Upscaling Refinement: SuperRes (strength: 1)
  • Artifact Removal - Debanding: Medium/High
  • Image Enhancements: Off
  • Dithering: Error Diffusion 2
Profile: "No Resize"
  • Chroma: NNEDI3 32 to 256 neurons
  • Image: Jinc3 + AR
  • Luma Doubling: Off
  • Luma Quadrupling: Off
  • Downscaling: Catmull-Rom + AR + LL
  • Upscaling Refinement: Off
  • Artifact Removal - Debanding: Medium/High
  • Image Enhancements: FineSharp (strength: 0.5)
  • Dithering: Error Diffusion 2
Don't worry about the overscaling with 1.5x scaling factors. The added image downscaling shouldn't be a problem for your card.

Thank you, I followed your guide and I really appreciate your contribution. However, I still can't use filters. If I deselect "use system filters" video will not play at all. I did use your starter kit.

I was playing around with Madvr and I made it so that the videos run at 14 fps haha. I am plugged to a 4k tv, should had mentioned that. I will use your settings and report back.
Reply
  •   
  • 1
  • 71
  • 72
  • 73(current)
  • 74
  • 75
  • 506
  •   
 
Thread Rating:
  • 47 Vote(s) - 4.43 Average



Logout Mark Read Team Forum Stats Members Help
Kodi DSPlayer – DirectShow Player for Windows4.4347