•   
  • 1
  • 108
  • 109
  • 110(current)
  • 111
  • 112
  • 505
  •   
Kodi DSPlayer – DirectShow Player for Windows
(2015-09-30, 19:59)ashlar Wrote:
(2015-09-30, 13:48)Uoppi Wrote: 1) Any idea why <rule videoresolution="2160" player="dvdplayer"/> isn't working in playercorefactory.xml? 4K videos always start in DSPlayer regardless. 1080, 720 etc. setting does work as intended, though.
You should ask this in general OS independent forum. It might be that the 4K definition for playercorefactory.xml is not yet active. Or it has a different denomination...

I just realized H.265 and 4K HW acceleration were disabled by default in the splitter settings (hence the insane CPU load). Everything's smooth now in DSPlayer regarding UHD -> 1080p. Blush
Reply
Hi,

First off thanks for this wonderful player,Am soo hooked to this that anything else seems pale in comparison !!

My Config :

CPU :AMD A68i-E350 (Biostar A68i-E350 Deluxe R2.0)
GPU:HD6310
RAM : 6Gb DDR3
WD Blue HDD
Win 8.1 (DX11.1)

I have a problem,I updated to the latest beta driver from AMD 15.8 to 15.9 and also updated the Lav filters and MadVR to the latest (via K-Lite Codec pack). Ever since that the video is all choppy no matter what I try,have tried all the setting from setting it to the DXVA to the lanczos 3taps to Bilinear etc to avail (With Jinc and Super Xbr 150 it gets stuck and sometimes FC) !

I tried to downgrade the MadVR and LAV to a older version and video plays but Audio and Video are out of sync (or video is not playing at normal speed) ! I even tried to return to the old 15.8 driver and reinstalled the latest build of DS Player (Sep20 Build). Now no matter what it just won't play normally.

Please advice as to what could be wrong or how to get it working again ? Also how to get DX 11.2 to install cause I have tried to search for the same but according to MS its only possible via windows update and in windows update Am not able to it normally or via optional updates.

Regards.
MOBO :AMD A68i-350
RAM:6GB DDR3
CPU : 1.6GHZ DUAL CORE
GPU : HD6310 (512MB Shared Memory)
Reply
(2015-10-01, 18:01)SoundsGreat Wrote: Hi,

First off thanks for this wonderful player,Am soo hooked to this that anything else seems pale in comparison !!

My Config :

CPU :AMD A68i-E350 (Biostar A68i-E350 Deluxe R2.0)
GPU:HD6310
RAM : 6Gb DDR3
WD Blue HDD
Win 8.1 (DX11.1)

I have a problem,I updated to the latest beta driver from AMD 15.8 to 15.9 and also updated the Lav filters and MadVR to the latest (via K-Lite Codec pack). Ever since that the video is all choppy no matter what I try,have tried all the setting from setting it to the DXVA to the lanczos 3taps to Bilinear etc to avail (With Jinc and Super Xbr 150 it gets stuck and sometimes FC) !

I tried to downgrade the MadVR and LAV to a older version and video plays but Audio and Video are out of sync (or video is not playing at normal speed) ! I even tried to return to the old 15.8 driver and reinstalled the latest build of DS Player (Sep20 Build). Now no matter what it just won't play normally.

Please advice as to what could be wrong or how to get it working again ? Also how to get DX 11.2 to install cause I have tried to search for the same but according to MS its only possible via windows update and in windows update Am not able to it normally or via optional updates.

Regards.


Try using the Internal filters option and see if playback is smooth.
Reply
Hello everybody!

As I don't like the new skip method of Kodi v15.x, but I enjoy DSPlayer branch, the best of the two worlds would be getting the latest Kodi v14.x DSplayer version. However, I can't find a link to get it as aracnoz has removed the link from his signature and points to this thread that has only the version history of v15.x. Anybody can provide a link for it for me please?
Reply
Saxtus, what are you looking for as far as skip behaviour is concerned? I'm fairly sure you can replicate exactly the previous behaviour. Describe how you would like it to work.

Actually, have a look here http://kodi.wiki/view/Skip_steps#Instant_skipping and you'll see that you can do it exactly as in previous releases. Smile
For troubleshooting and bug reporting please make sure you read this first.
Reply
(2015-10-02, 13:15)ashlar Wrote: Saxtus, what are you looking for as far as skip behaviour is concerned? I'm fairly sure you can replicate exactly the previous behaviour. Describe how you would like it to work.

Actually, have a look here http://kodi.wiki/view/Skip_steps#Instant_skipping and you'll see that you can do it exactly as in previous releases. Smile

Thank you for taking time to respond, however I've already tried that. Unfortunately the old skipping method was able to adapt the skipping steps according to the length of the content, so on short clips, the steps was smaller than the default 30" automatically. That behavior cannot be replicated with the new skipping method as far as I know. So, unless you know a way, I am still looking for latest build of DSPlayer Kodi 14.x.
Reply
I still can't get this to work with nfs shares from my qnap?

Anyone else have this issue?

Thanks
TV: Sony  65" A1E Surround: Yamaha RXA-3050 + ORB Audio Mod2 7.1.2 + SVS SB12-NSD Sub Processor: Darbee + DVDO iScan Mini Players: HDI Dune Solo4K + Apple TV4K + Vu+ Ultimo 4K NAS: Qnap TVS 871 Pro i7 16GB Ram 10GBe
Reply
I'd say DSPlayer itself came a LONGGGGGGGGG way since 14.x. I don't keep 14.x installer anymore. But if you still insist to use that build, be sure to use EVR as renderer since it has problem with recent madvr builds. Which aracnoz fixed in later builds.

So it's not best of both world. I'd suggest to adapted & get used to new skipping scheme. Set to you preference and forget old scheme,
Reply
Oh, never used madvr anyway... I have a userdata backup I want to use. Kodi 15.x forgot all settings on my current media (what is seen/unseen, where I've paused each media, aspect ratio corrections, etc). Is this normal (and I am laying out one more reason to stick to 14.x) or I did something wrong?

P.S. I've found an 8-months old 14.x version that actually maintained the aforementioned settings but I would like to get the latest 14.x and I hope to find something newer than my February-ish version!
Reply
Anyone know if dsplayer work for playing video via NFS?

Via Samba (smb) work, but via NFS have error when trying playing, anyone have info about?

Code:
NOTICE: CFGLoader::InsertFilter Successfully added "(i) LAV Splitter Source" to the graph
19:13:05 T:4524 ERROR: CFGLoader::InsertSourceFilter Failed to load file in the splitter/source
19:13:05 T:4524 ERROR: CFGLoader::LoadFilterRules Failed to insert the source filter
19:13:05 T:4524 ERROR: CFGManager::RenderFileXbmc Failed to load filters rules
19:13:05 T:4524 NOTICE: thread end: CDSGraphThread::OnExit()
19:13:05 T:960 ERROR: CDSPlayer::Process - Failed creating DS Graph
19:13:05 T:3448 ERROR: Playlist Player: skipping unplayable item: 0, path
MediaBrazil forum Website - Youtube Channel
Aeon MQ9-0.3.0 & Ace2 Skin Team
MarcosQui Website Donate and support us.
Reply
(2015-10-02, 15:52)Wanilton Wrote: Anyone know if dsplayer work for playing video via NFS?

Via Samba (smb) work, but via NFS have error when trying playing, anyone have info about?

Code:
NOTICE: CFGLoader::InsertFilter Successfully added "(i) LAV Splitter Source" to the graph
19:13:05 T:4524 ERROR: CFGLoader::InsertSourceFilter Failed to load file in the splitter/source
19:13:05 T:4524 ERROR: CFGLoader::LoadFilterRules Failed to insert the source filter
19:13:05 T:4524 ERROR: CFGManager::RenderFileXbmc Failed to load filters rules
19:13:05 T:4524 NOTICE: thread end: CDSGraphThread::OnExit()
19:13:05 T:960 ERROR: CDSPlayer::Process - Failed creating DS Graph
19:13:05 T:3448 ERROR: Playlist Player: skipping unplayable item: 0, path
Hi,

I have exactly the same issue, wanted to know if it will ever get fixed or just change it to samba?

Thanks
TV: Sony  65" A1E Surround: Yamaha RXA-3050 + ORB Audio Mod2 7.1.2 + SVS SB12-NSD Sub Processor: Darbee + DVDO iScan Mini Players: HDI Dune Solo4K + Apple TV4K + Vu+ Ultimo 4K NAS: Qnap TVS 871 Pro i7 16GB Ram 10GBe
Reply
Hi,

Quote:Try using the Internal filters option and see if playback is smooth.


Thanks for the reply, You mean the kodi without the DSplayer ?? If I disable the DSplayer and play through kodi,everything works fine absolutely no issues.

Or if you mean In DS Player,I have selected internal filters as the option !

Please refer to the DS Player page in the screenshot

https://drive.google.com/file/d/0B_mUe2A...sp=sharing

Please let me know if there's anything I have done wrong or need to do.

Regards.
MOBO :AMD A68i-350
RAM:6GB DDR3
CPU : 1.6GHZ DUAL CORE
GPU : HD6310 (512MB Shared Memory)
Reply
(2015-10-02, 18:00)a5ian300zx Wrote:
(2015-10-02, 15:52)Wanilton Wrote: Anyone know if dsplayer work for playing video via NFS?

Via Samba (smb) work, but via NFS have error when trying playing, anyone have info about?

Code:
NOTICE: CFGLoader::InsertFilter Successfully added "(i) LAV Splitter Source" to the graph
19:13:05 T:4524 ERROR: CFGLoader::InsertSourceFilter Failed to load file in the splitter/source
19:13:05 T:4524 ERROR: CFGLoader::LoadFilterRules Failed to insert the source filter
19:13:05 T:4524 ERROR: CFGManager::RenderFileXbmc Failed to load filters rules
19:13:05 T:4524 NOTICE: thread end: CDSGraphThread::OnExit()
19:13:05 T:960 ERROR: CDSPlayer::Process - Failed creating DS Graph
19:13:05 T:3448 ERROR: Playlist Player: skipping unplayable item: 0, path
Hi,

I have exactly the same issue, wanted to know if it will ever get fixed or just change it to samba?

Thanks

Is it works with Kodi DVDPlayer? From what I've seen from log it seems like LAVSource doesn't supported NFS.
Reply
Yes, NFS work ok with DVDPlayer.
MediaBrazil forum Website - Youtube Channel
Aeon MQ9-0.3.0 & Ace2 Skin Team
MarcosQui Website Donate and support us.
Reply
NEED HELP! I can't get kodi with dsplayer to work anymore. My graphics card (GTX-460) was broken and I got a new one (GTX-960). In the meantime I used the intel-HD4600 adapter on the CPU, and I switched dsplayer off. Now I have installed the new graphics card, but I can't make dsplayer work anymore. Video is simply not starting and sometimes an error message pops up indicating that at least one file couldn't play and I should look into the log. Below I have attached the (probably) important section of the log. I have also installed latest KODI-dsplayer from 2015-09-20, so mediasconfig and filtersconfig are "original" (mkv-section is attached below). My System is Windows 10 64 bits. Can anyone help me? I just tried reinstalling latest madVR and latest LAVfilters, but it didn't help.

19:24:05 T:9204 NOTICE: CDSPlayer::~CDSPlayer DSPlayer is now closed
19:24:06 T:7776 NOTICE: Thread BackgroundLoader start, auto delete: false
19:24:07 T:7312 ERROR: XFILE::CDirectory::GetDirectory - Error getting G:\Filme HD - bis O\movie - 1080p DE-DTS EN-DTS\\extrafanart\
19:24:07 T:9204 NOTICE: CDSPlayer::OpenFile - DSPlayer: Opening: G:\Filme HD - bis O\movie - 1080p DE-DTS EN-DTS\movie - 1080p DE-DTS EN-DTS.mkv
19:24:07 T:9204 NOTICE: CDSPlayer::OpenFileInternal - DSPlayer: Opening: G:\Filme HD - bis O\movie - 1080p DE-DTS EN-DTS\movie - 1080p DE-DTS EN-DTS.mkv
19:24:07 T:8812 NOTICE: Thread CDSPlayer thread start, auto delete: false
19:24:07 T:8812 NOTICE: CDSPlayer:Tonguerocess - Creating DS Graph
19:24:07 T:8812 NOTICE: Loading filter core factory settings from special://profile/dsplayer/filtersconfig.xml (filters configuration).
19:24:07 T:8812 NOTICE: Loading filter core factory settings from special://xbmc/system/players/dsplayer/filtersconfig.xml (filters configuration).
19:24:07 T:8812 NOTICE: Loading filter core factory settings from special://profile/dsplayer/mediasconfig.xml (medias configuration).
19:24:07 T:8812 NOTICE: Loading filter core factory settings from special://xbmc/system/players/dsplayer/mediasconfig.xml (medias configuration).
19:24:07 T:8812 NOTICE: Successfully loaded rules
19:24:07 T:8812 NOTICE: CFGLoader::InsertAudioRenderer Successfully added "Default DirectSound Device" - DiplayName: @device:cm:{E0F158E1-CB04-11D0-BD4E-00A0C911CE86}\Default DirectSound Device to the graph
19:24:07 T:8812 NOTICE: CFGLoader::InsertFilter Successfully added "LAV Source" to the graph
19:24:07 T:8812 NOTICE: CFGLoader::InsertSourceFilter Successfully loaded file in the splitter/source
19:24:07 T:8812 FATAL: CFGFilterFile::Create CoCreateInstance failed!
19:24:07 T:8812 ERROR: CFGLoader::InsertFilter Failed to create filter "xysubfilter"
19:24:07 T:8812 ERROR: CFGManager::RenderFileXbmc Failed to load filters rules
19:24:07 T:8812 ERROR: CDSPlayer:Tonguerocess - Failed creating DS Graph
19:24:07 T:9204 ERROR: Playlist Player: skipping unplayable item: 0, path [G:\Filme HD - bis O\movie - 1080p DE-DTS EN-DTS\movie - 1080p DE-DTS EN-DTS.mkv]


---
mediasconfig:

<rule filetypes="mkv">
<source filter="avsource" />
<splitter filter="avsource" />
<video filter="mpcvideodec" />
<audio filter="ffdaudiodec" />
Reply
  •   
  • 1
  • 108
  • 109
  • 110(current)
  • 111
  • 112
  • 505
  •   
 
Thread Rating:
  • 47 Vote(s) - 4.43 Average



Logout Mark Read Team Forum Stats Members Help
Kodi DSPlayer – DirectShow Player for Windows4.4347