Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-07-30, 07:59)illiac4 Wrote: I assume that crash is so instant that no chrashlog can be produced.

Based on the log from post #319 I'd expect there to be a crashlog - it looks like Kodi was up for 152 seconds before it crashed.

(2015-07-30, 07:59)illiac4 Wrote: Did you try the video sample?

I'm just trying it with #0729c.

My deinterlace settings were Auto/Auto, so while playing this video I fiddled about with the deinterlace settings and selected Auto/MMAL-Advanced. The video eventually froze at 27 seconds but audio continued playing. I pressed stop, and the GUI froze. I restarted Kodi (not the Pi2) but then it wouldn't play this video at all, so it looks like the GPU (or something along those lines) had been hosed.

After rebooting the Pi2, I played this video through to completion without any problems.

I then tried to play it a second time, and shortly afterwards video froze at 40 seconds - again audio continues. Pressing stop => frozen GUI.

Debug log: http://sprunge.us/WaZA (playing through to completion, then second time video frozen)

It doesn't always freeze on the second play - I've also had it freeze on the third play, so it's a bit random but should freeze eventually.

No crashes yet though. I'll upload a debug build in case it helps provide a more detailed crashlog.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by Milhouse - 2015-07-30, 08:21
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510