Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-08-03, 13:34)popcornmix Wrote:
(2015-08-03, 01:31)J_E_F_F Wrote: Build #802

I have (2) Rpi2, one works the other fails to boot with overclock enabled. Works with overclock disabled.
Kernel Panic with overclock
Worked fine on ~#726

Too high an overclock causing random crashes isn't necessarily a software problem. If you can provide stronger evidence,
e.g. exact build that starts failing, and state that previous build booted and ran ten times in a row and failing build fails to boot ten times in a row,
then I can check if there was something in that build that may have caused it and we can see if others see a similar effect.

(2015-08-03, 16:04)popcornmix Wrote:
(2015-08-03, 13:34)popcornmix Wrote: Too high an overclock causing random crashes isn't necessarily a software problem. If you can provide stronger evidence,
e.g. exact build that starts failing, and state that previous build booted and ran ten times in a row and failing build fails to boot ten times in a row,
then I can check if there was something in that build that may have caused it and we can see if others see a similar effect.

I've had a closer look at the last turbo mode change and have spotted something suspicious, so I've pushed a fix for that.
It is possible that could fix some overclock related crashes.


Will test with today's build to see if the problem is resolved, if it still crashes, I will go backwards to identify the last build that boots as expected.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by J_E_F_F - 2015-08-03, 16:12
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510