Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-08-03, 16:16)popcornmix Wrote:
(2015-08-03, 16:13)Kiralina Wrote: With the latest build the image is frozen on RP2. I tried it with and without overclocking. Back to #0725.

I have these image freezing problems with all the newer builds.

More details please. Was #0725 the first build with the problem?
Does it affect omxplayer/dvdplayer?
Does it occur with sync plackback to display on/off.
Does it apply to all files? What is container/codec of a problematic file?
debug log (wiki)?

Build #0725 works fine, and I have:
-OMX player unchecked
-sync playback to display is on.
-it applies to all online content from add-ons as istream, genesis, phoenix, etc. With the latest 5 builds when I hit play video, it starts the video, but the first movie image remains frozen while I hear the dialogs in the background. If I downgrade to #0725 all works fine. Maybe 0726 or 0727 would also work. I didn't try them. I jumped from #0725 to #0729c, 0730, 0731,0801 and 0802 and had this problem with all 5 newer builds. Overclocked or not, it's all the same.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by Kiralina - 2015-08-03, 17:41
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510