Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-08-10, 11:17)L-S-D Wrote:
(2015-08-10, 10:40)maxodolo Wrote:
(2015-08-10, 07:01)illiac4 Wrote: I am still facing freezes with RPi2 during watching livetv. It always crashes eventually. I have tried different power supplies, sd cards, no overclock, all the possible permutation settings (with omx, without, sync on/off, mmal on/of, without deinterlacer,.....) but it always crashes. Sometimes it freezes, sometime it restarts kodi.
The interesting thing is that on Rpi1 and with omx player only enabled livetv always works ok but on Pi2 it crashes100% after some time. I'd really like to solve this problem but i have paste already a lot of debug logs and in latest releases the debug logs are ridiculous big. The latest one i have is 120mb.

Milhouse and popcorrnmix what can i do to try to solve those problems. TNX

Same thing for me. With enabled MMAL live-tv video stops, audio keeps playing, GUI freezes. Reboot necessary.
OMX: No problems.

I am using VDR-VNSI.

Max

So it's not just tvh. As I no longer see any freezes with MMAL, advanced deinterlacer and vsync, are you running vdr on the Pi or on another device? Maybe it only stalls with the additional load of the pvr backend?

vdr is running on a separate server. on the pi vdr-vnsi client only.

I don't think there is a problem with VDR whatsoever, because with OMX instead of MMAL i have no problems at all. no freezes. everything works. As soon as i try MMAL (and MMAL advanced deinterlacing which i use as default), the problem starts. sometimes within 5 mins sometimes wtihin an hour. happens almost every time on channel switching, rarely when live tv video is running in fullscreen mode. happens on random channels, nothing reproducible.

yesterday i tried the "performance" governor solution instead of force_turbo=1, and at first i thought, this solved the freezes, but after two hours or so: a freeze again. didn't try longer and switched back to OMX.


Max
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by maxodolo - 2015-08-10, 16:00
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510