Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-08-10, 20:02)misa Wrote: For what it's worth, I am running on a Pi2 with the latest Millhouse builds, sd/usb combination and have no issues at all with Live TV or whatever enabled MMAL, overclocked

Mostly the same for me here as well, running overclocked with settings I've mentioned previously (arm core at 1050, core at 525, etc), OMX is disabled and MMAL is enabled and both sync options are enabled with resample sound. I am also using advanced deinterlacing for 1080i60. I have very rarely, once a day maybe, ran into an issue that was either #2 or #3. I've never bothered to try just restarting Kodi, but I can try that the next time the issue happens. #1 definitely doesn't work, but I haven't see the issue after updating to 0809 last night. I usually update each day when a new build is available, so it is possible I'm just not running long enough between restarts to see the issue. I do watch a lot of live TV every day though.

About a week ago I added the following to my advancedsettings.xml:

<pvr>
<minvideocachelevel>25</minvideocachelevel>
<minaudiocachelevel>25</minaudiocachelevel>
<cacheindvdplayer>true</cacheindvdplayer>
</pvr>


My PVR backend is MythTV and this appears to force Kodi to wait a few seconds longer and let the cache fill a little more when starting live TV. It could just be a placebo, but scrolling banners on news channels like CNN have been relatively smooth with 0807+ builds and the cache change.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by zaphod24 - 2015-08-10, 20:16
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510