Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
This time no deinterlacer used, MMAL as player. It took longer to freeze. The same behaviour: picture freezed, sound continues, no response on gui


http://sprunge.us/BULK

6mb
http://bite-in.com/debug/debug4.tgz

systemctl restart kodi
2) Video playback stalls, and it's impossible to stop and restart another video. "systemctl restart kodi" brings back a working kodi


P.S.:
I will try to reproduce it also with OMX player but I assume it will take longer than with MMAL. But i am sure it will eventually happen.


P.P.S.:
I am looking now at the debug log on gui and it seems that memory is leaking. ATM i am trying to reproduce 'crash' with omx player and it seems that memory is slowly dropping. I assume that debug logging has nothing to do with this.
As i have suspected. With OMX player the memory was constantly dropping till arount 3 mb was free then it has stalled the video and after a minute kodi has restarted.
This is the debug log from but it does not reveal a lot: http://pastebin.com/RCCT1P8a
And as stadet few posts before even that kodi hase restarted after memory leak no crash dump log was created.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by illiac4 - 2015-08-11, 04:59
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510