Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
So far, it looks like by using Zaphod24's cache settings in advancedsettings.xml, I have gotten rid of my dropouts. I also disabled OMX player and MMAL by itself seems to be playing LiveTV okay. I used to have serious issues with that, perhaps the caching fixed it. I do notice that it takes a second or two for audio to start coming out when I start playing a channel or after unpausing a channel. I can live with that I guess. The deinterlacing is still set to AUTO right now, don't want to change too many things at once in case problems occur.

The audio sync looks good so far and the video isn't racing and pausing and racing and pausing like it used to when I tried disabling OMXPlayer. Smile I guess this means I'm finally having success using DVDPlayer?

I haven't tried the overclocking stuff yet, but most of what I watch is SD anyway.

Any idea of how to get the guide to not take so long to come up? I have about 100 channels of program info so I suspect that's the problem. Takes about 3 seconds to appear whether I have Live TV playing or not.

OOPs, spoke too soon. I had a few seconds of audio dropout in the middle of watching something. The AVR box display went blank which means that it either stopped getting data over the HDMI or it thought the format changed. That's the same thing that happens when I first start watching Live TV and it takes a couple of seconds for audio to start coming out.
Experience: It's what you get when you were expecting something else.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by afremont - 2015-08-17, 04:52
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510