Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-08-20, 18:55)popcornmix Wrote: I can't really do anything with a report like this. If it was better in the past then identifying the build that started the problem would be useful.
Otherwise more information like:
Does it happen with omxplayer enabled/disabled?
Does it happen with advanced deinterlace enabled/disabled?
Does it happen with deinterlace enabled/disabled?
Does it occur in full screen playback, or only in channel preview, or with overlays up?

Unfortunately I can't say that it's ever been any better.

OMXPlayer disabled, as I can only use MMAL with the HiFiBerry DAC+ so would have no audio with it enabled.

Doesn't seem to make any difference whether I have deinterlace enabled/disabled or what deinterlace mode I set manually. There might be less skips with deinterlace disabled and they certainly seem to accumulate faster if I open the EPG whilst TV is running. It's hard to compare though as the count doesn't reset when changing deinterlace settings or channel, only if I stop and then start TV again.

Occurring in full screen playback.

I think it's perhaps worse on some channels than others but I'm not sure yet. I don't have any audio dropouts watching any of the channels on my TV's built-in tuner, although that is Freeview HD and the RPi tuner is only SD, so I'll watch Channel 4 HD on the TV and Channel 4 SD on the RPi.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by doveman2 - 2015-08-20, 19:16
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510