Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-08-23, 14:43)afremont Wrote: I installed 0822b this morning. I put on live TV (mythpvr and HDHomerun) using DVDPlayer and I noticed the image didn't look as smooth as it should. I brought up the OSD and it looks to be skipping 10fps or so. The feed was 720p. I played a 720p recording and it did the same thing. I switched back to OMX and it looks fine. The OSD doesn't seem to show if it's skipping or dropping frames, but the video looks like it should.

I will do some more testing later with 1080i and SD TV channels to see if I can provide more information. I have to go right now though.

To add to this, it seems to only apply to 720p for some reason. The skip count is incrementing 20 times per second and the audio gets way ahead of the video in a hurry.

Here is a screenshot. Check out that audio error percentage on the S line. Every so often it resyncs and then gets progressively worse:
http://imgur.com/ma8tcSq

EDIT: I downloaded 0823 and it does the same thing.
Experience: It's what you get when you were expecting something else.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by afremont - 2015-08-24, 01:55
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510