Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-08-24, 12:33)MrNice Wrote: This is for your information:
Today, I run build #0821

For few weeks or so, I think when there was a bug in the shutdown button, I get more issues, for examples:
- When I shutdown, RPi (mouse, remote, image) freezes the only way is to pull the power cable. Once it bugs my SD card.
- When I navigate through menus, Rpi freezes.
- When I want to play a flac file, Enter open a window "Add to queue, ..." instead of play. I have to try it several times to play the file.

All happen at random. I'd be glad to help and try to find how to reproduce but I don't know how.
Is it good to start debug and post only a part as it could be long?
Any idea?

Can you confirm this behaviour with a "clean" .kodi folder (ie. rename .kodi -> .kodi.bak, and reboot into a clean .kodi folder).

Are you overclocking? Disable all overclocks - does the problem continue?
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by Milhouse - 2015-08-24, 12:39
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510