Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-08-24, 05:28)Milhouse Wrote:
(2015-08-24, 05:17)afremont Wrote: Okay, thanks for that. I went back to 0819 and it was okay, no constant frame skipping on 720p. I worked my way forward and 0820 and 0821 are fine, 0822b skips frames constantly and loses audio sync. 0823 did the same thing, so it looks like something in 0822b broke for MMAL, 720p live TV and recordings.

Setup is Mythbuntu back end, HDHomerun for TV tuning, RPi2 front end
OMXPLayer unchecked
MMAL checked
Adjust refresh rate unchecked
Resample Audio

Thanks, that information will hopefully prove useful.

(2015-08-24, 05:17)afremont Wrote: Is there anything else that I can supply that might help?

Only the usual if you haven't provided them already - a debug log (wiki) and ideally a small sample file with which to reproduce the issue (apologies if you've provided these already - keeping track isn't easy!)

Here's a link to a file, but any 720p source (live or recorded) should do it. Played back through the Videos section of kodi, it does the same thing. That seems to indicate a problem with DVDPlayer itself and not the MythTV addon or backend. The problem first appeard in 0822b and applies to 0823 as well.
https://www.dropbox.com/s/t3sag5bum3v8xbs/720p.mpg?dl=0

Here is a debug log using Videos to play back the clip above:
http://sprunge.us/BNIJ
Experience: It's what you get when you were expecting something else.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by afremont - 2015-08-24, 16:53
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510