Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-08-26, 11:59)popcornmix Wrote:
(2015-08-25, 00:42)afremont Wrote: Don't celebrate yet. If the GUI is up (channel guide with video scaled down or with main menu showing, the audio plays fine, but the video falls behind. When I go back to full screen, the video races to catch up with the sound. As Spock would say, fascinating. Seems to work fine as long as video is full screen. This was when watching live TV. When the video catches back up, the skip count increases rapidly as the video is racing (this actually makes sense to me).

Any change with last night's version?

I just installed 0825 and I don't immediately see any difference. When live TV is in Channels "window" the video lags more and more. The same when the main menu is overlaying it. When back to full screen, the video races ahead and catches up with the sound. Seems pretty much the same as the previous version. Just out of curiosity what did you patch? I looked through the description of Milhouse's build and I couldn't spot anything. Are you not able to reproduce the problem with the large video clip I put on dropbox?

EDIT: I also get skipped frames when 1080i content is overlayed or in a window, but the audio stays in sync. The video just loses the smoothness that it normally has.
Experience: It's what you get when you were expecting something else.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by afremont - 2015-08-26, 13:31
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510