Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-08-24, 14:57)doveman2 Wrote:
(2015-08-24, 12:11)doveman2 Wrote: OK, I tested with a programme on Ch5 SD with a ticker at the bottom, so any stutter was obvious. Checking with my TV's built-in tuner and there was no stutter.

I first tested with HDMI (audio and video) and OMX, then MMAL. With both the stutter was present.

Then I tested with composite video and analog audio, first with OMX, then MMAL. With both the stutter was present.

Then I tested with composite video and DAC+ audio, just with MMAL. The stutter was present. I timed it and it seemed to occur every 9-10s but occasionally it seemed to happen more frequently.

I shut down after each test, as I thought on rebooting it would gather the logs into a zip in the Logfiles folder but that doesn't seem to happen as the last one has a timestamp of 09:53 (really 10:53) and the one before that a timestamp of 08:28 and there was only a few minutes between my tests, so I don't have the logs for the first two sets of tests. I'm not sure how it's meant to work but with the ./kodi/temp/ folder not accessible via SMB it's a bit of a pain.

The last log I've uploaded here https://drive.google.com/file/d/0B1fDI89...sp=sharing

I'm recording the programme now and I'll report back whether it's the same when playing back the file.

I tested playback with just composite video and OMX & analog, OMX & DAC+, MMAL & analog, MMAL & DAC+, no acceleration & analog, no acceleration & DAC+ (I hope I've got those in the right order of testing!)

With OMX the playback was smooth. With the others the ticker stuttered regularly, as it did when I was watching LiveTV.

http://xbmclogs.com/ph8cvhjoc

I still have this issue (with LiveTV and playback of recordings) with #825. Is there anything more I can do to help you investigate?
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by doveman2 - 2015-08-27, 02:18
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510