OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
Hello friends,

I tried to upgrade to this version starting from a clean install with OpenELEC 5.0.8 and after updating I get this error:

Image


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by db25 - 2015-09-19, 13:54
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)10
This forum uses Lukasz Tkacz MyBB addons.