Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-09-22, 20:33)doldi Wrote: Hello,
thx to Milhouse - i have cleand my old repos who have making some Problems ( periodic refresh list @ high cpu) Cool

here is a debug list from one of my two Rpi2 (over HDMI)

http://xbmclogs.com/pihjy3fup

After cleaning my first Pi2 (with hifiberry soundcard) he is now running fine, i think - he only stop Video after 20 Minutes. Tongue

I have make an backup from this and put them to the second RPi2 (overHDMI).

But Second Pi stops Video, after some time also the Sound on playing VideoAddon...and nothing more.
CpuKodi is low, moderate settings, correct config.list on SD-Card after replay backup is correct.

What have i to do ? It is an AddOn Problem?

THX
Harald

Yes, i have posted Big Grin
here is a debug list from one of my two Rpi2 (over HDMI) with problems after playing 2-3 MusikVideo from MTV:
http://xbmclogs.com/pihjy3fup

...see only 7 warnings:
JSONRPC: Could not parse type "PVR.Details.Channel"
JSONRPC: Could not parse type "PVR.Details.ChannelGroup.Extended"
: JSONRPC: Could not parse type "GUI.Property.Value"
JSONRPC: Could not parse type "Setting.Details.SettingList"
CSkinInfo: failed to load skin settings
CreateLoader - unsupported protocol(script) in script://script.allinone/?content_type=video-banner.jpg ...and also on .png

ok, have seen an script problem wit AllInOne Addon - now deleted, we will see ;-)
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by doldi - 2015-09-22, 20:56
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510