Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-10-13, 00:15)hdmkv Wrote:
(2015-10-12, 23:55)woronczak Wrote: I have found (with my projector W1070) that 1920*1080 @50, I don't have issues. If the GUI is set to 1920*1080 @ 23.98, once I stop the 3d iso, the projector gets stuck in frame Packing mode (hence the GUI is not right). I know you have a different projector now, but maybe try 50Hz
Awesome... this did the trick Big Grin, but why?! 1080p/60 and 59.94 should work too. Using build #1012 now. I have an Epson 5025UB and a BenQ W1070 (in different rooms), with Pi2 connected to each.

The W1070 only supports frame packing at "24p" for 1920*1080. It seems like after stopping a 3d MKV / bluray iso, Kodi doesn't send a message to the projector to say that it should turn frame packing off (the projector tells me Frame Packing is still on) so the GUI looks wrong (or in your case, it just goes blank). If I set the GUI at anything other than 23.98 / 24 @ 1920*1080, as the projector does not support frame packing for those rates, it works normally. I don't fully understand what is happening under the hood, but through trial and error, I found that it works that way. No great loss to have the GUI at 50hz (other than a flicker when the projector shifts modes).

Cheers
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by woronczak - 2015-10-13, 10:08
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510