Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-10-14, 23:27)popcornmix Wrote:
(2015-10-14, 22:21)hdmkv Wrote: @popcornmix, just making sure I should replace start.elf and fixup.dat on my Pi's SD card with your start_x.elf and fixup_x.dat? And, just rename them? Or, are you saying rename the start.elf and fixup.dat on my SD card, then copy over your start.elf and fixup.dat?

In my config, I have a hdmi_ignore_cec_init=1. Leave that alone and add hdmi_debug=0xffff?

Yes, leave whatever is in your config.txt, and add the new line.
You want to rename start_x.elf from zip file to start.elf and overwrite the start.elf on your sdcard (similarly for fixup_x.dat).
Using Epson 5025UB and build #1012, and UI switched back to 1080p/60.00 (from my temporary 1080p/50.00 fix from woronczak)...
  • With hdmi_debug=0xffff, takes a while for UI to show, then after I play a video (a recent 2D 'Walking Dead' MKV 720p episode), it plays fine. But, I stop and UI blanks out. So, worse than before, when UI only blanked out after starting playback of whatever 2nd video.
  • With hdmi_debug=0x1ffff, replacing the hdmi_debug=0xffff line, my RPi2 won't even boot up.

Not sure if it'll help, but let me take a video (with my standard config.txt) and UI at 1080p/60.00 and show what's happening. And, will do same with woronczak's 1080p/50.00 trick. I'll post this shortly.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by hdmkv - 2015-10-15, 00:29


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510