Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-10-18, 17:39)popcornmix Wrote: I've seen a few issues with Onkyo and banding or stutter caused by its video processing. Even in "through" mode, it still replaces the video signal with its own version (so it can overlay OSD info) and there are reports that this causes issues. Some Onkyo models have a secret mode which disables any processing (including OSD) which has fixed issues for some. See:
https://www.avforums.com/threads/onkyo-v...g.1957818/

BTW, I have an Onkyo TX-NR609 and that doesn't have the 3D switching issue.
Can't believe the newer, pricier TX-NR636 does! Just tried via my old Pioneer VSX-822 and no problems.

I'll try the link you posted, thanks.

Update: Onkyo 636 has no such hidden setting by pressing 'DVR' and 'Display' at the same time. Tried every input button and 'Display' just in case. In 636's setting, turned off 'Display OSD' setting, but the blanking out still happens. May just consider another AVR after some research (proper video through, proper HDMI, price, etc.). Or, doing something like this, similar to @BubbleBobble.

Image
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by hdmkv - 2015-10-18, 18:23


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510