OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
I remember looking at the big rename diff and noticing PLAYER_CORE_DVDPLAYER being replace with PLAYER_CORE_VideoPlayer, so that part needs actual written code.
I believe it's just an overlooked grep and there was no intention to break existing add-ons. I think we should deprecate PLAYER_CORE_DVDPLAYER, but it should be added back and return the same value as PLAYER_CORE_VideoPlayer.
(Will look at it later today.)

Edit: Not saying that updating the add-on once VideoPlayer is merged is not an acceptable option, of course.

Messages In This Thread
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by menakite - 2015-10-29, 06:38

Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)10
This forum uses Lukasz Tkacz MyBB addons.