Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-11-21, 03:45)Milhouse Wrote:
(2015-11-21, 03:13)motorherz Wrote: is this the correct file?

https://paste.ee/p/YQOub

Yes, thanks. I don't know if it contains anything relevant, there are some audio/video related errors, but @popcornmix will know for sure.

(2015-11-21, 03:13)motorherz Wrote: I started watching in 2d and switched to 3d
by the way, the problem is also when I change to SBS mode

No problems here switching from 2D to SBS and back, although as I said I only have one 3D ISO and no 3D equipment.

What are your video/audio settings (can you screenshot Settings -> Video -> Playback and Settings -> System -> Audio output pages)?

You said here that you only went back as far as build #1021, as you thought framepacking had only been available since build #1023. Framepacking has in fact been available since build #0315 (15 March) so going back further than #1021 might help identify when this problem started.

Edit: 3D ISO support was added in #0916, so that's probably as far back as you can go.

Image

Image

Image

when write, the framepacking is available since 1021, I mean, there is the menu when the movie starts, where I can select 3d/2d. All earlier builds dont show this menu - so I cannot select 3d...
I miss this menu also in the official (6.0) release. thats why I dont have 3d support without this menu

this here:

Image

EDIT:
After several tests, I found out the reason for the missing sound!
The problem is in: setup/video-hardware/resolution
When I set to 1080p, the Pi2 is silent when playing 3d framepacked video with HD-audio
When I reduce the resolution to "desktop", I have sound. This setting will produce only 1080i/60 framepacked video with HD-audio.
I hope, you can find a way to optimize this setting, lets hope, the Pi2 is fast enough to play 1080p framepacked 3d.ISO with converting HD-Audio content to PCM!!!
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by motorherz - 2015-11-21, 11:00


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510