Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
I seem to have issues that others don't seem to have. How can I "clean install" a nightly to see if the problems are from accumulated gunk? I don't mind having to set up the PVR addon and the other addons I use. How can I just "reset" everything. I've seen some previous posts about renaming one of the directories. Which one is that? I used to use makesd (I think that was the utility) to set up a new card, but that doesn't seem to be an option anymore.

On my box, OMXPlayer completely stopped working a while back. (I posted about it on page 150 and included a log, but didn't get a response) I'm having odd problems with audio/video sync mostly with liveTV. It's not getting way off, but I can hear the audio shifting in pitch to the point that it's very distracting. Even my wife is complaining. I'm using resample audio quality medium. Adjust display refresh rate is off (it's not really an option in my setup) Sync playback to display is on. A/V sync method is resample audio. There seems to be some kind of memory leak after an hour or two of watching live TV and memory usage gets up there and so does CPU usage, then it starts dropping frames badly. htop seems to indicate that the main thread is the problem (the one with the lowest pid).
Experience: It's what you get when you were expecting something else.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by afremont - 2015-12-02, 14:46


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510