Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-12-01, 03:26)doveman2 Wrote: Bit more information from my brother. He says the message he sees is "'successfully removed device", so it doesn't actually sound like Tvheadend is being uninstalled. It may be just a coincidence that he sees this and finds TVh isn't working until he re-installs it and maybe he's running into the same problem as I have with the tuner randomly disappearing, at least as far as TVh is concerned. Any ideas what that message might be about though? I searched the log and the only mention of 'removed' I found was near the end where it says 'UDev: Removed (null)'.

I'll try updating him to #1128, the same as I'm on now, to see if that improves things for him anyway.

Haven't had a chance to update my brother's RPi yet but he's sent me another log from #1015.

I see at 19:40:06 the "NOTICE: UDev: Removed (null)" message and TVheadend seems to have been working OK just before that and updating the EPG and in fact immediately after but at 19:47:36 it seems to have failed with "AddOnLog: Tvheadend HTSP Client: pvr.hts - Bad subscription status: No input detected" messages after he tried to start a channel.

http://www.xbmclogs.com/pxebe3gcg

I'll hopefully get him updated to #1201 today, so if you don't know what might be happening don't worry, I just thought I might as well post it before I update him. I've just noticed he hasn't got max_usb_current=1 set, which I thought I'd done for him, so I'll try adding that as well to see if it helps.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by doveman2 - 2015-12-04, 08:45


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510