Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
(2015-12-05, 19:06)niwa2 Wrote:
(2015-12-05, 18:37)popcornmix Wrote:
Quote:I tried this as well on #1204 with the same result. But #1204 does not play anything in 3D. With #1203 3D is working fine.
I don't see anything 3D related in changes for #1204. Can you double check? If still a problem,
then a more detailed description of exactly how it doesn't work and a debug log (wiki) would be useful.

ok i double checked and 1204 really does not play 3d.
I played a 3d iso on 1203 in 3d.
Then updated to 1204 without changeing any settings and the same movie starts in 2d. I do not get the prompt that asks me with 3d mode i prefere. Also when i press m while playing the movie, the 3d icon next to the audio and video settings is missing in 1204.
Downgrade to 1203 and the same movie plays in 3d again.
Here is the log of 1204 with broken 3d:
http://xbmclogs.com/pp9emem6e

And here is a log of 1203 with working 3d:
http://xbmclogs.com/pmlbue7gz

I also noticed, that the configured delay between switching the refreshrate and starting the movie does not work as well.

And another question:
Since the PI cannot bitstream HD audio. Is it possible to configure Kodi so that everything is passed through BUT HD audio, which schould be decoded to LPCM?
While this seems to be working for TRUE HD it is not for DTS-HD MA. With a DTS-HD MA track the DTS core gets passed through.
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by niwa2 - 2015-12-07, 12:05


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510