Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)
Can someone tell me, can the latest Jarvis build be installed on openelec v5.0.8?...or must I be running v6 to be able to update to jarvis?
  Thread Closed
 
Thread Rating:
  • 10 Vote(s) - 5 Average


Messages In This Thread
Bluetooth on #1003 - by cdvreede - 2015-10-13, 11:08
Re: RE: Bluetooth on #1003 - by Milhouse - 2015-10-13, 13:24
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 16.0) - by redec - 2016-02-22, 00:39


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 16.0)510