•   
  • 1
  • 157
  • 158
  • 159(current)
  • 160
  • 161
  • 339
  •   
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server
I see stuff switched to v17? I take it the code isnt going to make it into v17. Currently the most recent build broke tvheadend-pvr-addon for me.

Code:
19:39:36 T:140025801541760  NOTICE: PVRManager - stopping
19:39:36 T:140024667367168  NOTICE: PVRManager - starting up
19:39:36 T:140024188237568   ERROR: PVR - Add-on 'Tvheadend HTSP Client' is using an incompatible GUI API version. XBMC minimum GUI API version = '5.10.0', add-on GUI API version '5.8.0'
19:39:36 T:140024188237568 WARNING: UpdateAndInitialiseClients - failed to create add-on Tvheadend HTSP Client, status = 6
19:39:36 T:140024188237568 WARNING: UpdateAndInitialiseClients - failed to load the dll for add-on Tvheadend HTSP Client, disabling it
19:40:03 T:140025801541760   ERROR: GetDirectory - Error getting addons://disabled/xbmc.pvrclient
19:40:03 T:140025801541760   ERROR: CGUIMediaWindow::GetDirectory(addons://disabled/xbmc.pvrclient) failed

Add-on version is 2.2.9
Reply
kodi-pvr-vuplus is broken with newest build.

http://paste.ubuntu.com/13831484/

Shouldn't have updated just before football starts :-(
Reply
Haha :-)
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
I reverted to v16 for now. Im back to football (soccer) Wink.

I downloaded the correct debs from the ppa and did a dpkg -i kodi* ..
Code:
wget http://ppa.launchpad.net/wsnipex/xbmc-fernetmenta-master/ubuntu/pool/main/k/kodi/kodi-bin_16.0~git20151206.0500-a99657f-0wily_amd64.deb
wget http://ppa.launchpad.net/wsnipex/xbmc-fernetmenta-master/ubuntu/pool/main/k/kodi/kodi_16.0~git20151206.0500-a99657f-0wily_all.deb
dpkg -i kodi*.deb
Reply
ppa build has failed tonight, too the reason is known <- the official one. Fernet's has that fix - though same addon issues.

I uploaded another release for updating for the OpenELEC version. This includes the latest pvr version. Some addons - like hts were not (!) updated upstream, so they won't work ... until their maintainer fixes them.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
Openvpn needs an update too.
Quote:openvpn: error while loading shared libraries: libssl.so.35: cannot open shared object file: No such file or directory
Milhouse included an updated version for his build via his addons folder, but it has a dependency issue on your latest build.
Reply
Yeah - I won't as I don't care. I don't do the OE bumpery and keep what I have as master. Therefore most of the unofficial addons that need rebuild won't work anymore.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
No worries.
Other than the vpn and my bleedin remote (not your fault, I even compiled the latest openelec version 7 for myself and it exists there too.) the latest version you loaded seems to be working fine.


Edit: Update. lrusak has released a repository with openvpn updated for newer versions. If people are needing it or what not. Details are at the openelec forum.
Reply
Thanks for that feedback.

Perhaps I need to explain something: OE is bumping everything they can find. Proper testing does most of the time not happen. When I want to test videoplayer in that thread here I cannot afford to also debug upstream breakage of packages no one would have any interest in bumping at all.

I will bump kernel to 4.4 cause of intel fixes soon. I will also bump libva / libva-driver-intel as it has patches for broxton. But the rest - I just keep.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
(2015-12-08, 21:31)fritsch Wrote: Perhaps I need to explain something: OE is bumping everything they can find. Proper testing does most of the time not happen. When I want to test videoplayer in that thread here I cannot afford to also debug upstream breakage of packages no one would have any interest in bumping at all.

Yeah, it's a PITA to be sure.

With my RPi and x86 builds closely tracking OE master, hopefully there will be a little more testing than usual, but also increased risk of breakage due to random bumps - I've uploaded the more common addons and I'm willing to upload others if suitably notified of the exact error (ie. "xyz addon doesn't work" will be ignored, but a specific error message from an actual log will most likely result in a new addon).

However anyone that wants a more stable build (with less add-on breakage) should stick with your releases.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
@fritch: r21596 still have sync issue when passthrough is enabled.
Reply
Known - just see the open issue on fernet's github, here: https://github.com/FernetMenta/xbmc/issu...-163231173
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
New build is up - that will fix the passthrough issues (as good as it can). hts did not update upstream yet - so, yes - that still won't work.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
pvr.hts should be alright now after the transifex bump
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
looks good after short test.

edit: the audio get after some time out of sync again. currently seen on "Das Erste".
Reply
  •   
  • 1
  • 157
  • 158
  • 159(current)
  • 160
  • 161
  • 339
  •   



Logout Mark Read Team Forum Stats Members Help
Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server18
This forum uses Lukasz Tkacz MyBB addons.