Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server
(2015-09-20, 21:22)fritsch Wrote:
Quote:21:09:27 T:140225146599488 NOTICE: Display resolution ADJUST : 1080i 16:9 (0) (weight: 1.000)

That is fixed in kodi's master already. I will rebuild when fernet rebases next time. Can you please give me the output of /usr/lib/kodi/kodi-xrandr please?

Edit: Just seen you run the ppa version. Retry with the version from coming Tuesday.

Here it is (sorry for delay):

Code:
<screen id="0" minimum_w="8" minimum_h="8" current_w="1920" current_h="1080" maximum_w="32767" maximum_h="32767">
  <output name="DP1" connected="false">
  </output>
  <output name="DP2" connected="false">
  </output>
  <output name="DP3" connected="false">
  </output>
  <output name="HDMI1" connected="true" w="1920" h="1080" x="0" y="0" crtc="0" wmm="698" hmm="392">
    <mode id="0x4b" name="1920x1080" w="1920" h="1080" hz="50.00000" current="true" preferred="true"/>
    <mode id="0x106" name="1920x1080" w="1920" h="1080" hz="60.00000" current="false" preferred="false"/>
    <mode id="0x107" name="1920x1080" w="1920" h="1080" hz="59.94020" current="false" preferred="false"/>
    <mode id="0x10a" name="1920x1080" w="1920" h="1080" hz="24.00000" current="false" preferred="false"/>
    <mode id="0x10c" name="1920x1080" w="1920" h="1080" hz="23.97608" current="false" preferred="false"/>
    <mode id="0x108" name="1920x1080i" w="1920" h="1080" hz="30.00000" current="false" preferred="false"/>
    <mode id="0x109" name="1920x1080i" w="1920" h="1080" hz="25.00000" current="false" preferred="false"/>
    <mode id="0x10b" name="1920x1080i" w="1920" h="1080" hz="29.97010" current="false" preferred="false"/>
    <mode id="0x10d" name="1280x720" w="1280" h="720" hz="60.00000" current="false" preferred="false"/>
    <mode id="0x10e" name="1280x720" w="1280" h="720" hz="50.00000" current="false" preferred="false"/>
    <mode id="0x10f" name="1280x720" w="1280" h="720" hz="59.94020" current="false" preferred="false"/>
    <mode id="0x110" name="720x576" w="720" h="576" hz="50.00000" current="false" preferred="false"/>
    <mode id="0x111" name="720x576i" w="720" h="576" hz="25.00000" current="false" preferred="false"/>
    <mode id="0x112" name="720x480" w="720" h="480" hz="60.00000" current="false" preferred="false"/>
    <mode id="0x113" name="720x480" w="720" h="480" hz="59.94006" current="false" preferred="false"/>
    <mode id="0x114" name="720x480i" w="720" h="480" hz="29.99889" current="false" preferred="false"/>
    <mode id="0x115" name="720x480i" w="720" h="480" hz="29.97003" current="false" preferred="false"/>
    <mode id="0x116" name="640x480" w="640" h="480" hz="60.00000" current="false" preferred="false"/>
    <mode id="0x117" name="640x480" w="640" h="480" hz="59.94048" current="false" preferred="false"/>
  </output>
  <output name="HDMI2" connected="false">
  </output>
  <output name="HDMI3" connected="false">
  </output>
  <output name="VIRTUAL1" connected="false">
  </output>
</screen>

I've fullHD plasma TV (Panasonic ST50).
Reply


Messages In This Thread
RE: New Era: VAAPI with EGL interoperation - by BigL-New - 2015-09-22, 17:44
Live TV broken again? - by schamane - 2016-02-29, 19:56
Random crashes - by hal2100 - 2016-03-08, 22:03