Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server
I see stuff switched to v17? I take it the code isnt going to make it into v17. Currently the most recent build broke tvheadend-pvr-addon for me.

Code:
19:39:36 T:140025801541760  NOTICE: PVRManager - stopping
19:39:36 T:140024667367168  NOTICE: PVRManager - starting up
19:39:36 T:140024188237568   ERROR: PVR - Add-on 'Tvheadend HTSP Client' is using an incompatible GUI API version. XBMC minimum GUI API version = '5.10.0', add-on GUI API version '5.8.0'
19:39:36 T:140024188237568 WARNING: UpdateAndInitialiseClients - failed to create add-on Tvheadend HTSP Client, status = 6
19:39:36 T:140024188237568 WARNING: UpdateAndInitialiseClients - failed to load the dll for add-on Tvheadend HTSP Client, disabling it
19:40:03 T:140025801541760   ERROR: GetDirectory - Error getting addons://disabled/xbmc.pvrclient
19:40:03 T:140025801541760   ERROR: CGUIMediaWindow::GetDirectory(addons://disabled/xbmc.pvrclient) failed

Add-on version is 2.2.9
Reply


Messages In This Thread
RE: New Era: VAAPI with EGL interoperation - by JaccoH - 2015-12-08, 20:37
Live TV broken again? - by schamane - 2016-02-29, 19:56
Random crashes - by hal2100 - 2016-03-08, 22:03