Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server
Hi!

I got a warning when I tried to do the steps of this tutorial.

In this step:
Allow "everyone" to start the Xserver
Code:
sudo dpkg-reconfigure x11-common

the result:

update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
invoke-rc.d: Unit x11-common.service is masked

what could I do?

up:
ubuntu server 15.10 64 bit, N3150 motherboard
Reply


Messages In This Thread
RE: New Era: VAAPI with EGL interoperation - by zserrbo - 2015-12-17, 22:50
Live TV broken again? - by schamane - 2016-02-29, 19:56
Random crashes - by hal2100 - 2016-03-08, 22:03