Intel VAAPI howto with Leia v18 nightly based on Ubuntu 18.04 server
(2016-02-14, 21:59)smitopher Wrote:
(2016-02-09, 22:29)smitopher Wrote: Following up. Do you need a better log?

After a commercial skip occurs, stopping and restarting where where I left of continues normal playback.

(2016-02-06, 21:11)smitopher Wrote: I have an issue with MythTV recordings and commercial skipping
When a commercial is skipped, playbacks does not crash but rather playback starts to play at what seems like 1 frame per 3 seconds, no sound and slow responsiveness to commands.

Is this an EGL problem or a mythtv pvr addon problem?

(2016-02-09, 22:29)fritsch Wrote: Nope - no time and busy.

Well, I read about what kind of logs you want and realized that i did not post a debug log

following post one instructions

media-center:~ # journalctl -a | pastebinit
http://sprunge.us/BVTB
media-center:~ # dmesg | pastebinit
http://sprunge.us/SMbE
media-center:~ # cat /storage/.kodi/temp/kodi.log | pastebinit
http://sprunge.us/GHVc
media-center:~ # vainfo | pastebinit
libva info: VA-API version 0.38.1
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/va/i965_drv_video.so
libva info: Found init function __vaDriverInit_0_38
libva info: va_openDriver() returns 0
http://sprunge.us/XfVH

The 4 items requested

Have you had an opportunity to look at my issue?
Reply


Messages In This Thread
RE: New Era: VAAPI with EGL interoperation - by smitopher - 2016-02-17, 00:30
Live TV broken again? - by schamane - 2016-02-29, 19:56
Random crashes - by hal2100 - 2016-03-08, 22:03