•   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 9
  •   
Release HGTV Canada Video Addon - Canada Only
#61
Version 3.02 does not seem to work. Will not even open
Reply
#62
(2017-08-23, 16:24)SpottedDog Wrote: Version 3.02 does not seem to work. Will not even open
You need to upload a debug log to xbmclogs.com or pastebin.com and post the link in this support thread. The add-on works for me.
Reply
#63
I thought my install might be corrupted so I tried reinstalling Kodi 17 but HGTV Canada still fails to open
Here is my LOG
Reply
#64
(2017-08-24, 01:16)SpottedDog Wrote: I thought my install might be corrupted so I tried reinstalling Kodi 17 but HGTV Canada still fails to open
Here is my LOG

Firstly, I'm pretty sure that is not a complete log, there are several lengthy gaps in there where there should be activity.

I'm going to guess that the error you're getting is platform related, assuming that you are located in the U.S. Or Canada and are not using a proxy. My best guess is something to do with the json decoder on linux.

I have tested on a couple of Android platforms and Windows using 17.4 and the add-on works fine.
Reply
#65
I may not have closed Kodi when I pulled the log . here is the LOG again(taken in whole from /.kodi/temp).
I am in Canada.
So if the issue is as you say a json decoder issue how do I troubleshoot/fix?
Reply
#66
(2017-08-24, 02:21)SpottedDog Wrote: I may not have closed Kodi when I pulled the log . here is the LOG again(taken in whole from /.kodi/temp).
I am in Canada.
So if the issue is as you say a json decoder issue how do I troubleshoot/fix?

You need to enable debug logging in Settings->System Settings->Logging->Enable debug logging. That's why the log isn't complete.
Reply
#67
Hopefully 3 times the charm. Here is the LOG with debug enabled
Reply
#68
(2017-08-24, 04:43)SpottedDog Wrote: Hopefully 3 times the charm. Here is the LOG with debug enabled

Can I ask you to open the following url in a browser and then copy the contents (if any) to pastebin.com and then post the link here. I have no problem opening the link in either a browser or Kodi. I don't understand why you would have a problem unless your isp redirects it for some reason. It looks like you get no data returned.

removed by mod
Reply
#69
Tried with Firefox and Chrome. Firefox just had a spinning wheel indefinitely. Chrome yielded:

This site can’t be reached

The connection was reset.
Try:
Checking the connection
Checking the proxy and the firewall
ERR_CONNECTION_RESET
Reply
#70
Assuming:
1) you copied the url fully and
2) you are not running any proxies or DNS services

That is very bizarre. I'm not sure how to help you further. I tried with a native U.S. ip and a Canadian proxy and both return data using Chrome.
Reply
#71
I found the problem and I guess I should have realized it. A few days ago I enabled IPv6 on my router. I just disabled it and HGTV worked , or almost works. The link you sent me is in this LINK
If I open HGTV Canada I get full menus but when I try and play a recent show I get no playback just an error message saying to check LOG. Older shows will play
Reply
#72
Ok. That's pretty ugly. I won't have time to code a fix for that for a week or two.
I think I know how to fix it, but i need some time to code around that problem.
Reply
#73
Thanks Learningit I appreciate your efforts
Reply
#74
Is there any progress on this addon Learningit? Not trying to be pushy
Reply
#75
Pretty new to all of this but having the same issue. Trying to play any content on HGTV CA results in error log message. Streaming on fire stick in US with VPN in Canada. Any help appreciated, Thanks!
Reply
  •   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 9
  •   



Logout Mark Read Team Forum Stats Members Help
HGTV Canada Video Addon - Canada Only0
This forum uses Lukasz Tkacz MyBB addons.