•   
  • 1
  • 18
  • 19
  • 20
  • 21
  • 22(current)
v19 Playon Browser
(2020-04-25, 04:41)Lunatixz Wrote: Tested and confirmed working; try clicking "default" in playon plugin settings, then "ok". Allow the plugin to automatically find your server. Quality of service in Kodi is depended on your LAN and Server setup.

Still not working as what you write.
BTW, For “ Allow the plugin to automatically find your server.” Is it automatically? Where is it on the GUI?
Reply
(2020-04-22, 20:50)thebundok Wrote: For the life of me, I can not get this to work.

I have kodi installed as libreelec on a Raspberry Pi4. I have UPnP services turned on and allowing control. I have the PlayOn server installed on another PC in a different room (on the same network) and running. I installed the plugin which I have set to UPnP and it eventually found my PlayOn server but while it sees everything I can't get it to play anything.

Additionally, when I click to open the PlayOn Browser addon I get a popup window asking me to "Navigate to UPNP, locate Playon Server". It does this for every selection in the process.

e.g. click PlayOn Browser addon > get a slide out window asking "Navigate to UPNP, locate Playon Server", which is empty > click "ok" > window goes away and I'm presented with my list of channels > select media library > window slides out again, click ok > select video > window slides out again, click ok > select all video > window again > select a letter > window again > select a video > window again > video doesn't play.

So even after going through all of that, none of my media plays. It's the same process if I try to play an Amazon Prime video (in this case Jack Ryan). I can get all the way to the episode list (complete with that pop-out window every step of the way) and then nothing plays.

I've tried restarting my Pi4, restarting the PlayOn server, uninstalling and reinstalling the addon and setting everything up again.

All in all, I'm at a complete loss. Hoping someone in here can point me in the right direction/clue me in to what I'm doing wrong.

The same to me.
Is it resolved finally?
Reply
(2020-02-12, 14:42)markeymark Wrote: Is it possible to have PlayOn software installed on a server and use remotely rather than on same ip

u mean install into cloud or vps?

Theoretically,it’s available. I will try
Reply
  •   
  • 1
  • 18
  • 19
  • 20
  • 21
  • 22(current)



Logout Mark Read Team Forum Stats Members Help
Playon Browser4
This forum uses Lukasz Tkacz MyBB addons.