Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-01-25, 15:17)popcornmix Wrote:
(2016-01-25, 14:56)querty1000 Wrote: Sorry if this was mentioned often before, but i have only now found on my equipment. I have replaced my old receiver without HDCP2.2 connections with a new one. (HDMI2/HDCP2.2)
Now i have noises or rattles on DD5.1 or DTS if i switch KODI to passthrough-settings even with the latest build. The same settings have worked with the old receiver.
For now i'm driving the RPI without PT and via LPCM. Is this a known issue?

Can you make sure this is an issue of the new passthrough code (which has already been merged).
No, looks like a generell videoplayer problem - it is also in older builds.... but:
Quote:Can you test latest build and enable omxplayer and confirm if passthrough works?
Yes, with OMX-player it works flawlessy in #0120 and in #0124
Quote:Can you test #0120 and confirm if passthrough works (with omxplayer disabled)?
No, doesn't work with disabled OMX-player. I get white noise on DTS and rattling on DD5.1
I had on my setup omxplayer disabled because i had the opinion that omx-player is the old style and will in future disabled and videoplayer is the "new" way. And since i had this configured as LPCM i had never noticed that issue.
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by querty1000 - 2016-01-25, 18:48
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.