Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
Here are my findings with build #0304 - at first I had the settings to show the bluray menu enabled:
  • libbluray still thinks my devices aren't 3d capable, so a lot of menus aren't displayed because the requirements do not fit
  • when I start one of those affected iso's and press stop it takes about 30 seconds until I get back to the menu, in the meantime everything freezes and no further input is possible >> log http://sprunge.us/ELOR

Finally I've changed my settings to go straight to the main movie - this makes the situation a lot better Smile (although I've to admit that I like menus Smile )

I've started a lot of different images and still noticed a few problems:
  • I noticed that I cannot always reliable skip chapters - sometimes it's loading the new chapter and after finishing the picture doesn't change and playback is halted - log http://sprunge.us/NdMA
  • Special iso 'Edge of tomorrow' - the inverted stereo mode isn't working, changing this settings has no effect on the picture (it works never - but usually I don't need this setting Wink )
  • Tried to play another pixar movie 'Up 3D' and it happens the same as yesterday with 'Brave 3D' >> Disney introduction is played, Pixar introduction is played - and after this the audio continues, but only a black picture. Tried to skip forward, backward chapters or only fast forward a little bit - no chance to get the picture back. Only when I skip back to the very beginning I get the introduction videos again. And after simply listening to the audio + black picture for a few minutes it completely locked up... not even ssh login is possible any more. The screen is frozen and in the debug-information I can see 'MEM:35244/754724 KB' >> so I think it ran out of memory. Reset the pi, repeated the experiment and created a logfile shortly before it ran out of memory again: http://sprunge.us/DVWF
    Screen black, audio plays for a couple of seconds, next also audio stops and free memory is rapidly eaten up until audio comes back and the free memory is allocated at a slower pace again... but nevertheless a couple of seconds later it's gone and the pi completely locks up.
  • Continued with testing my different images and when playing another ony and skipping a few chapters forward + fast forward I ended at the end of the movie? And finally the progress bar says 2:21:38 / 2:06:32 - definitely an invalid position Wink http://sprunge.us/BTXQ - here's a screenshot

Finally I tested playback of AACS protected 3D iso and basically I can play them now Smile Yippie !

Unfortunately all of them are played in 2D mode only - any ideas? >>> http://sprunge.us/UhgP

The progress made during the last weeks is really amazing! Many thanks to Popcornmix and Milhouse for their constant commitment to Kodi Smile
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by nalor - 2016-03-05, 13:18
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.