• 1
  • 144
  • 145
  • 146(current)
  • 147
  • 148
  • 151
Release Retrospect v5.5.x Video Add-On
(2021-06-05, 14:13)Siddan Wrote:
(2021-05-31, 19:26)Snaah Wrote:
(2021-05-30, 22:41)Siddan Wrote: Odd. 
my account seems to be flagged and therefore invisible to the public. 
I have mailed the support.

I created an issue for you: https://github.com/retrospect-addon/plug...ssues/1524

Hope you get your Github account back!

Thank you.
My account is still flagged.
I registered an account after your request to report this issue.
I see you have uploaded a fix. I will try it out.
The fix should already roll out via the Kodi repository as of this morning.
Reply
Hi

Now i can see all the episodes are available.
No update were needed on my end.

Well done and Thanks a bunch!

Sincere
Reply
(2021-06-08, 13:24)Siddan Wrote: Hi

Now i can see all the episodes are available.
No update were needed on my end.

Well done and Thanks a bunch!

Sincere
You're welcome!
Reply
Hi Bas,

Ik ben inmiddels weer in een situatie beland waarbij de NPO streams niet starten.

Ik gebruik een Vero 4k+. Tot vorige week werkte alles nog prima.
Ik heb de Vero 4k opnieuw opgestart.
Ik heb retrospect opnieuw geïnstalleerd.
Nog steeds starten de NPO streams niet.
Nickelodeon start wel gewoon.

Mijn eerdere debug log:

https://paste.kodi.tv/letuhonuti

En een debug log na de reinstall:

https://paste.kodi.tv/iwigewilez


Wat kan ik nog doen?

Groetjes
Kurt
Reply
@KurtKnakker - the forum language is English only please.

The use of services such as Google Translate are acceptable if required.
|Banned add-ons (wiki)|Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

Kodi Blog Posts
Reply
(2021-06-25, 17:21)KurtKnakker Wrote: Hi Bas,

Ik ben inmiddels weer in een situatie beland waarbij de NPO streams niet starten.

Ik gebruik een Vero 4k+. Tot vorige week werkte alles nog prima.
Ik heb de Vero 4k opnieuw opgestart.
Ik heb retrospect opnieuw geïnstalleerd.
Nog steeds starten de NPO streams niet.
Nickelodeon start wel gewoon.

Mijn eerdere debug log:

https://paste.kodi.tv/letuhonuti

En een debug log na de reinstall:

https://paste.kodi.tv/iwigewilez


Wat kan ik nog doen?

Groetjes
Kurt

I think the problem lies with the Widevine libraries. Do you also have a debug kodi.log?
Reply
(2021-06-25, 19:32)Basje Wrote:
(2021-06-25, 17:21)KurtKnakker Wrote: Hi Bas,

Ik ben inmiddels weer in een situatie beland waarbij de NPO streams niet starten.

Ik gebruik een Vero 4k+. Tot vorige week werkte alles nog prima.
Ik heb de Vero 4k opnieuw opgestart.
Ik heb retrospect opnieuw geïnstalleerd.
Nog steeds starten de NPO streams niet.
Nickelodeon start wel gewoon.

Mijn eerdere debug log:

https://paste.kodi.tv/letuhonuti

En een debug log na de reinstall:

https://paste.kodi.tv/iwigewilez


Wat kan ik nog doen?

Groetjes
Kurt

I think the problem lies with the Widevine libraries. Do you also have a debug kodi.log?

Any suggestion to fix this problem?
Until this evening I never had this problem, but at this moment NPO start streams won't start (the radio streams with audio and video work flawless)

I searched for updating the Widevine libraries, but only found the manual way and not through the GUI.
Removed and reinstalled Retrospect 5.4.1
Unfortunately I didn't succeed in working streams of NPO start.

Could it be that after updating the Youtube API, retrospect doesn't stream the NPO start anymore?
(I updated last week the Youtube API)
Reply
(2021-06-25, 20:43)_RRM_ Wrote:
(2021-06-25, 19:32)Basje Wrote:
(2021-06-25, 17:21)KurtKnakker Wrote: Hi Bas,

Ik ben inmiddels weer in een situatie beland waarbij de NPO streams niet starten.

Ik gebruik een Vero 4k+. Tot vorige week werkte alles nog prima.
Ik heb de Vero 4k opnieuw opgestart.
Ik heb retrospect opnieuw geïnstalleerd.
Nog steeds starten de NPO streams niet.
Nickelodeon start wel gewoon.

Mijn eerdere debug log:

https://paste.kodi.tv/letuhonuti

En een debug log na de reinstall:

https://paste.kodi.tv/iwigewilez


Wat kan ik nog doen?

Groetjes
Kurt

I think the problem lies with the Widevine libraries. Do you also have a debug kodi.log?

Any suggestion to fix this problem?
Until this evening I never had this problem, but at this moment NPO start streams won't start (the radio streams with audio and video work flawless)

I searched for updating the Widevine libraries, but only found the manual way and not through the GUI.
Removed and reinstalled Retrospect 5.4.1
Unfortunately I didn't succeed in working streams of NPO start.

Could it be that after updating the Youtube API, retrospect doesn't stream the NPO start anymore?
(I updated last week the Youtube API)
Couldn't find the edit button.....

Log file:
https://paste.osmc.tv/zusozajani
Reply
(2021-06-25, 21:10)_RRM_ Wrote:
(2021-06-25, 20:43)_RRM_ Wrote:
(2021-06-25, 19:32)Basje Wrote: I think the problem lies with the Widevine libraries. Do you also have a debug kodi.log?

Any suggestion to fix this problem?
Until this evening I never had this problem, but at this moment NPO start streams won't start (the radio streams with audio and video work flawless)

I searched for updating the Widevine libraries, but only found the manual way and not through the GUI.
Removed and reinstalled Retrospect 5.4.1
Unfortunately I didn't succeed in working streams of NPO start.

Could it be that after updating the Youtube API, retrospect doesn't stream the NPO start anymore?
(I updated last week the Youtube API)
Couldn't find the edit button.....

Log file:
https://paste.osmc.tv/zusozajani
That isn't a debug log that contains a playback of Retrospect. You need to enable debug logging and use the Kodi logfile uploader to upload after playback.

Also: Use the InputStream Adaptiver helper to force an older Widevine version.
Reply
(2021-06-25, 21:10)_RRM_ Wrote: Couldn't find the edit button.....

You're still a newbie account - you haven't got one yet.
|Banned add-ons (wiki)|Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

Kodi Blog Posts
Reply
(2021-06-25, 21:29)Basje Wrote:
(2021-06-25, 21:10)_RRM_ Wrote:
(2021-06-25, 20:43)_RRM_ Wrote: Any suggestion to fix this problem?
Until this evening I never had this problem, but at this moment NPO start streams won't start (the radio streams with audio and video work flawless)

I searched for updating the Widevine libraries, but only found the manual way and not through the GUI.
Removed and reinstalled Retrospect 5.4.1
Unfortunately I didn't succeed in working streams of NPO start.

Could it be that after updating the Youtube API, retrospect doesn't stream the NPO start anymore?
(I updated last week the Youtube API)
Couldn't find the edit button.....

Log file:
https://paste.osmc.tv/zusozajani
That isn't a debug log that contains a playback of Retrospect. You need to enable debug logging and use the Kodi logfile uploader to upload after playback.

Also: Use the InputStream Adaptiver helper to force an older Widevine version.
Thanks, the downgrade through the InputStream Adaptiver helper did the trick.
Reply
(2021-06-25, 23:09)_RRM_ Wrote:
(2021-06-25, 21:29)Basje Wrote:
(2021-06-25, 21:10)_RRM_ Wrote: Couldn't find the edit button.....

Log file:
https://paste.osmc.tv/zusozajani
That isn't a debug log that contains a playback of Retrospect. You need to enable debug logging and use the Kodi logfile uploader to upload after playback.

Also: Use the InputStream Adaptiver helper to force an older Widevine version.
Thanks, the downgrade through the InputStream Adaptiver helper did the trick.

Don't forget to disable auto updates!
Reply
Thank you for your fast response!
And my sincere apologies for my Dutch Sad
I was afraid Widevine would be the problem. Hope there’s a fix!

I'll look up the Kodi debug log
Reply
https://paste.kodi.tv/zabaheludu

Kodi debug.
I’ll check for the imputstream fix.
Reply
(2021-06-26, 01:58)KurtKnakker Wrote: https://paste.kodi.tv/zabaheludu

Kodi debug.
I’ll check for the imputstream fix.

Imputstream helper fix worked!

Thanks!
Reply
  • 1
  • 144
  • 145
  • 146(current)
  • 147
  • 148
  • 151

Logout Mark Read Team Forum Stats Members Help
Retrospect v5.5.x Video Add-On7
This forum uses Lukasz Tkacz MyBB addons.