• 1
  • 147
  • 148
  • 149
  • 150
  • 151(current)
Release Retrospect v5.5.x Video Add-On
Hi!

It just says error retrieving list etc ... when I try to start TV4 after the update.

I'm running LibreElec version 9.2.8 and Kodi 18.9 (Leia), on a Raspberry 2. It can't be updated any more from the built-in update functions.

On the GitHub Page for this TV4 issue it says "used version" is LibreElec (Nexus) 11.0.3. Is it the required version from now on?
If my LibreElec version is the problem, would you (or anyone) happen to know if it is possible to update my Raspberry ver 2.
This link seems to suggest a manual update is possible even for Raspberry 2? I guess I would have to reinstall everything on it then. Would that suffice so that it will be possible for me to view TV4 from Retrospect again?

There is also an option in Retrospect to "install Widevide using Input stream helper", on your own risk... 
Is that what I need to do? (I have already updated the WideVine component, but not from this setting within Retrospect.)

--- Tack för ditt jobb och för att du står ut med oss frågvisa och okunniga användare!
Andreas Jansson
Reply
Wondering if retrospect npostart has an alphabetic list of programs. If I remember right it had it in the past? Included image is my npo list now on a fresh installed libreelec kodi install with latest retrospect. Thanks in advance

Image
Reply
The tv serie "Oxen" in TV4play only show green garbled video.
Other series and programs on TV4play works fine.
Reply
(2024-04-03, 18:17)Dan C Wrote: The tv serie "Oxen" in TV4play only show green garbled video.
Other series and programs on TV4play works fine.
If the others play fine, then I guess that stream is not right. Please post a full debug retrospect.log (https://github.com/retrospect-addon/plug...ki/Logging) on https://paste.kodi.tv/ so I can see what is happening.
Reply
(2024-04-03, 18:35)Basje Wrote:
(2024-04-03, 18:17)Dan C Wrote: The tv serie "Oxen" in TV4play only show green garbled video.
Other series and programs on TV4play works fine.
If the others play fine, then I guess that stream is not right. Please post a full debug retrospect.log (https://github.com/retrospect-addon/plug...ki/Logging) on https://paste.kodi.tv/ so I can see what is happening.

Thnks! I think i was able to post a debug log on: https://paste.kodi.tv/imaxizekor
The episode i was trying is: Avsnitt 1 - Jaktsällskapet (TV4 Play)
Reply
(2024-04-03, 19:45)Dan C Wrote:
(2024-04-03, 18:35)Basje Wrote:
(2024-04-03, 18:17)Dan C Wrote: The tv serie "Oxen" in TV4play only show green garbled video.
Other series and programs on TV4play works fine.
If the others play fine, then I guess that stream is not right. Please post a full debug retrospect.log (https://github.com/retrospect-addon/plug...ki/Logging) on https://paste.kodi.tv/ so I can see what is happening.

Thnks! I think i was able to post a debug log on: https://paste.kodi.tv/imaxizekor
The episode i was trying is: Avsnitt 1 - Jaktsällskapet (TV4 Play)
I see now. Can you create an issue for this here: https://github.com/retrospect-addon/plug...ct/issues/. Then I can fix it there and you can try out a new build.
Reply
(2024-04-03, 20:47)Basje Wrote:
(2024-04-03, 19:45)Dan C Wrote:
(2024-04-03, 18:35)Basje Wrote: If the others play fine, then I guess that stream is not right. Please post a full debug retrospect.log (https://github.com/retrospect-addon/plug...ki/Logging) on https://paste.kodi.tv/ so I can see what is happening.

Thnks! I think i was able to post a debug log on: https://paste.kodi.tv/imaxizekor
The episode i was trying is: Avsnitt 1 - Jaktsällskapet (TV4 Play)
I see now. Can you create an issue for this here: https://github.com/retrospect-addon/plug...ct/issues/. Then I can fix it there and you can try out a new build.
Thnks again, i created an issue for this.
Reply
  • 1
  • 147
  • 148
  • 149
  • 150
  • 151(current)

Logout Mark Read Team Forum Stats Members Help
Retrospect v5.5.x Video Add-On7
This forum uses Lukasz Tkacz MyBB addons.