•   
  • 1
  • 98
  • 99
  • 100(current)
  • 101
  • 102
  •   
Android HiMedia Q5/Q10 Pro (2016) with Kodi (4K / HDR / 3D / HD Audio)
(2017-11-08, 07:15)Elco Wrote: Quick question. My videos are in shared folders on a Windows 10 computer. It is wired to the same home network as my Q10 Pro. With it running firmware 1.08, Kodi opens my shared folders via SMB and uses Wrapper to play the files. They play just fine. Neither Kodi nor Wrapper ever asked me for a Samba username and password. Then I upgraded to firmware 2.06.

Update was successful, so I set Kodi up in exactly the same way. Kodi did not ask for any password when I added my SMB shared folders but Wrapper won't play my videos. It just keeps asking for my Samba username and password, which cannot be left blank. I tried "guest" as the username with a blank password. Won't work. I tried "guest" as both the username and password. Won't work too. The only way my videos will play is if I set Wrapper to play via Kodi, but no HD audio on the Q10 Pro. I need Wrapper for that.

I never had this happen before, so I am stumped. Could someone please help me? Thanks in advance. Smile

This is not a Q10 Pro firmware problem, but most likely a change in Windows 10. You should enable guest sharing in Windows 10. I was never able to access my PC running Windows 10 unless I activated guest sharing in Windows.
Gadget enthusiast
Kodi player on a Q10 Pro with Nougat
Reply
SURVEY: Q10 Pro / Q5 Pro Imprex "Video Flickering" bug

Hello!

Due this long lasting "video flickering" issue with the Imprex engine, which doesn't seem to be solved since the beginning, and cause the rather mysterious and unpredictable trigger of it's occurrence (which strongly presumes, that it may also has to do something with the users specific video chains, like the display, avr and maybe the cable type), I made an easy to "fill and see" survey, to get somewhat closer to the revealing of the possible roots/causes of this problem.

While we're still -deep- in the guessing period regarding the bugs causes, but I would tip that it -may also- has something to do with some kind of "incompatibility" between the particular TV sets and/or cables used in the video chain towards/from the HiMEdia Box, that may rests on some kind of malfunction of the HDMI Handshake, EDID info and/or CEC communication (tho' starkly just guessing). 

The result will be later -of course- send to HiMedia, with the hope, that they will analyze and that it -may- could be helpful to them (by any means) to get a better fix/solution for this issue in the upcoming firmware releases. 

Here's the link to the survey:
https://docs.google.com/forms/d/e/1FAIpQ...form?hl=en

And here you can see the results collected so far:
https://docs.google.com/forms/d/e/1FAIpQ...tics?hl=en

Please fill the survey if you can, thank you!
Reply
SPMC or KODI for Himedia Q10 Pro?
Is possible to instal both on the same device at the same time?

Thanks
Reply
(2017-12-05, 10:32)mamachan Wrote: SPMC or KODI for Himedia Q10 Pro?
Is possible to instal both on the same device at the same time?

Thanks
 Yes, of course. The two can even run at the same time. I gave up on SPMC because it started having some issues and I am now using only Kodi for the first time since I bought my Q10 Pro. I got tired of backing up and restoring 2 instances of Kodi. I also noticed that Kodi 17.6 has really matured nicely and I have no issues with it as I did before.
Gadget enthusiast
Kodi player on a Q10 Pro with Nougat
Reply
(2017-12-07, 11:21)tmihai20 Wrote:
(2017-12-05, 10:32)mamachan Wrote: SPMC or KODI for Himedia Q10 Pro?
Is possible to instal both on the same device at the same time?

Thanks
 Yes, of course. The two can even run at the same time. I gave up on SPMC because it started having some issues and I am now using only Kodi for the first time since I bought my Q10 Pro. I got tired of backing up and restoring 2 instances of Kodi. I also noticed that Kodi 17.6 has really matured nicely and I have no issues with it as I did before. 
 thanks
Reply
Hello
Is there anyone who can help me with Kodi17.6 and Q10 remote problem? After automatic updating kodi to 17.6 version I can not configure the remote from HiMedia Q10 device - it isn't possible to configure menu button on kodi - it is most important function when you want to manullay change for example - movie or tv show library (sometimes the Kodi find wrong description about tvshow) or you want to change video/audio library setup. 

When the 17.4 version was installed on that device - everything was correct.

Thanks for help.
Regards,
Robert
Reply
(2017-12-10, 15:27)jelonki20 Wrote: Hello
Is there anyone who can help me with Kodi17.6 and Q10 remote problem? After automatic updating kodi to 17.6 version I can not configure the remote from HiMedia Q10 device - it isn't possible to configure menu button on kodi - it is most important function when you want to manullay change for example - movie or tv show library (sometimes the Kodi find wrong description about tvshow) or you want to change video/audio library setup. 

When the 17.4 version was installed on that device - everything was correct.

Thanks for help.
Regards,
Robert
You are mixing things up. When Kodi does not recognize a movie or a TV show, you just select Refresh and you select the correct one. I had to do this on very few titles.
I do not understand your problem with the remote. If you are using a new installation, then the back button will not work because it is seen a controller, you need to go to Add-ons / My add-ons / Peripheral libraries / Joystick Support / Disable and the remote should work properly. I do not think there is a way to remap buttons on the remote on Q10 Pro. You can assign some actions on the buttons with numbers, but not the buttons that already have a function.
Gadget enthusiast
Kodi player on a Q10 Pro with Nougat
Reply
Hi!
I am running DVB-Link pvr in Kodi on my HiMedia Q10 Pro.

I have lagging, de-interlace and buffer problems on some channels. I tried the same channels on Kodi on both my pc and my Samsung Galaxy S6 and all channels work perfectly. I tried to change wrapper in Kodi but that doesn't fix the problem. What is causing this and is there a solution to it?
Reply
(2017-12-10, 17:33)tmihai20 Wrote:
(2017-12-10, 15:27)jelonki20 Wrote: Hello
Is there anyone who can help me with Kodi17.6 and Q10 remote problem? After automatic updating kodi to 17.6 version I can not configure the remote from HiMedia Q10 device - it isn't possible to configure menu button on kodi - it is most important function when you want to manullay change for example - movie or tv show library (sometimes the Kodi find wrong description about tvshow) or you want to change video/audio library setup. 

When the 17.4 version was installed on that device - everything was correct.

Thanks for help.
Regards,
Robert
You are mixing things up. When Kodi does not recognize a movie or a TV show, you just select Refresh and you select the correct one. I had to do this on very few titles.
I do not understand your problem with the remote. If you are using a new installation, then the back button will not work because it is seen a controller, you need to go to Add-ons / My add-ons / Peripheral libraries / Joystick Support / Disable and the remote should work properly. I do not think there is a way to remap buttons on the remote on Q10 Pro. You can assign some actions on the buttons with numbers, but not the buttons that already have a function.  
Hi,
Thanks for your advice. I did it as you wrote above and no success - the menu option on movie adding to library is not available. I tried to assign the menu on remonte for "guide" buttons at Controller configuration section - no success.  The same situation with back option - it is not possible to configure it ona ver 17.6.

Answering for your first adive - when kodi add the movie to library with mistake, without menu option you can not change it. NO WAY. 

Maybe some person with the HiMedia device and Kodi 17.6 version can help me?

Regards
Robert
Reply
(2017-12-17, 19:21)jelonki20 Wrote: Hi,
Thanks for your advice. I did it as you wrote above and no success - the menu option on movie adding to library is not available. I tried to assign the menu on remonte for "guide" buttons at Controller configuration section - no success.  The same situation with back option - it is not possible to configure it ona ver 17.6.

Answering for your first adive - when kodi add the movie to library with mistake, without menu option you can not change it. NO WAY. 

Maybe some person with the HiMedia device and Kodi 17.6 version can help me?

Regards
Robert 
 You should restart Kodi after disabling the controller detection in Kodi. The menu button can be emulated by pressing the OK button for a longer time (5 seconds). The context menu should pop up.
Gadget enthusiast
Kodi player on a Q10 Pro with Nougat
Reply
There is a new official firmware (accompanied by the CFW from pcristi).
Official firmware Q10 Pro: http://www.futeko.com/newforum/index.php?topic=2738.0
Official firmware Q5 Pro: http://www.futeko.com/newforum/index.php?topic=2740.0
Changelog:
New:
1. Support Blu-ray ASS subtitle, and regain subtitles moving up/down function
2. Movie Bar support Child Lock function. Only the password is inserted from the left column, the hidden video resources available.
3. Adding add/delete file function for Movie Bar.
4. Adding release time category for Movie Bar.
5. Adding error report function for Movie Bar , and the error will be taken care of within 48 hours. And then the user could delete the data from setting and rescan to check for fixed data.
6. Movie Bar and shortcut of Media Center has been synchronized.
7. Adding 'default subtitle switch' option to subtitle setting menu. When select 'default turn off subtitle' option, video will default close the subtitle, manually switch is available. Otherwise, vice versa.

Fixed bugs:
1. Time zone setting not save issue fixed.
2. The main playlist algorithm of the lite blue ray navigation optimized.
3. Got rid of 4096*2160 resolution.
4. When the video is exited from the breaking point, it will start all over again.
5. Kodi unable to play online video issue is fixed.

CFW:
https://www.mediafire.com/?o4h15793c0a0e#31nnfaip368z1
Gadget enthusiast
Kodi player on a Q10 Pro with Nougat
Reply
(2017-11-14, 18:12)Mount81 Wrote: SURVEY: Q10 Pro / Q5 Pro Imprex "Video Flickering" bug

Hello!

Due this long lasting "video flickering" issue with the Imprex engine, which doesn't seem to be solved since the beginning, and cause the rather mysterious and unpredictable trigger of it's occurrence (which strongly presumes, that it may also has to do something with the users specific video chains, like the display, avr and maybe the cable type), I made an easy to "fill and see" survey, to get somewhat closer to the revealing of the possible roots/causes of this problem.

While we're still -deep- in the guessing period regarding the bugs causes, but I would tip that it -may also- has something to do with some kind of "incompatibility" between the particular TV sets and/or cables used in the video chain towards/from the HiMEdia Box, that may rests on some kind of malfunction of the HDMI Handshake, EDID info and/or CEC communication (tho' starkly just guessing). 

The result will be later -of course- send to HiMedia, with the hope, that they will analyze and that it -may- could be helpful to them (by any means) to get a better fix/solution for this issue in the upcoming firmware releases. 

Here's the link to the survey:https://docs.google.com/forms/d/e/1FAIpQ...form?hl=enAnd here you can see the results collected so far:https://docs.google.com/forms/d/e/1FAIpQ...tics?hl=enPlease fill the survey if you can, thank you!
 I am about to buy Q5 pro in a few days...
Should this issue concern me?
Reply
(2018-02-12, 18:45)sultanbrunei Wrote:
(2017-11-14, 18:12)Mount81 Wrote: SURVEY: Q10 Pro / Q5 Pro Imprex "Video Flickering" bug

Hello!

Due this long lasting "video flickering" issue with the Imprex engine, which doesn't seem to be solved since the beginning, and cause the rather mysterious and unpredictable trigger of it's occurrence (which strongly presumes, that it may also has to do something with the users specific video chains, like the display, avr and maybe the cable type), I made an easy to "fill and see" survey, to get somewhat closer to the revealing of the possible roots/causes of this problem.

While we're still -deep- in the guessing period regarding the bugs causes, but I would tip that it -may also- has something to do with some kind of "incompatibility" between the particular TV sets and/or cables used in the video chain towards/from the HiMEdia Box, that may rests on some kind of malfunction of the HDMI Handshake, EDID info and/or CEC communication (tho' starkly just guessing). 

The result will be later -of course- send to HiMedia, with the hope, that they will analyze and that it -may- could be helpful to them (by any means) to get a better fix/solution for this issue in the upcoming firmware releases. 

Here's the link to the survey:https://docs.google.com/forms/d/e/1FAIpQ...form?hl=enAnd here you can see the results collected so far:https://docs.google.com/forms/d/e/1FAIpQ...tics?hl=enPlease fill the survey if you can, thank you!
 I am about to buy Q5 pro in a few days...
Should this issue concern me?  
Not at all as long as you don't use the Imprex engine (turn it off completely). Also it' s detailed in the survey description that some might never or just in fever cases detect it if the Imprex is on. But lots of the users do detect it anyways if the Imprex is on.
Reply
Hello everyone, it's been a while reading posts regarding the HiMedia Q10 Pro which interest me most for being a player that can pass-through Dolby Atmos audio. Just a week ago, pulled a trigger and ordered it. It's Android Nougat with the latest firmware out of the box loaded with Kodi 17.6 Krypton. Tested it last night and happy to report that I've got what I want on this box which can pass-through dolby atmos audio to my Denon avr. To my surprise I can get dolby atmos to all media layers including MX player pro. On the other hand, I didn't have a problem with the  Imprex engine, it is new for me and I love how video output really improves the display, hence i'm just only using 720p dlp projector but 65" 4k hdr tv coming later.  Already owned several cheaper Android boxes, and this one is the best so far and more expensive too. For only days of owning this Q10 pro, I am really happy with this purchase.
Reply
Q10 running 2.0.8 F/W

Hoe do you remove those larger boxes even after the application was removed.
Specifically Facebook & Spyke. I un-installed these, but they still show and they still run. You can add off of the applications list, but there isn't a obvious way to remove them, except for ones you add with a checkmark.

The other question is; why a duplicate function at the bottom of the screen? How mnay does one need on the home screen?
Reply
  •   
  • 1
  • 98
  • 99
  • 100(current)
  • 101
  • 102
  •   



Logout Mark Read Team Forum Stats Members Help
HiMedia Q5/Q10 Pro (2016) with Kodi (4K / HDR / 3D / HD Audio)8
This forum uses Lukasz Tkacz MyBB addons.