•   
  • 1
  • 25
  • 26
  • 27(current)
  • 28
  • 29
  • 150
  •   
Android Zidoo X9S (X-series) 4K HDR / 3D / HD Audio / ZDMC (Kodi fork): Review & Use
(2016-10-26, 12:15)mirror88 Wrote: v1.2.6 coming soon
Model:ZIDOO_X9S
VERSION:V1.2.6
CHANGELOG:

Issues Fixed:
1,The playback of video get stuck after aging test of audio playback, which is in the situation that the box connected to receiver meanwhile the HDMI out set to RAW.
2,Solved some VP9 [email protected] files has minor judder.
3,Video<Crouching Tiger Hidden Dragon> shows green screen when playback.
4,Repeatedly playback through the tag of Html5, may lead to system crash and green screen.
5,Some Apks use for root were prohibited to install.
6,Failed to set FIX IP and PPPOE.
7,Unexpected restart happens when close the CEC.
8,Some 3D MVC MKV's stutters on playback.
9,Sometime unexpected power on in spite of the CEC was off.(Now turn off the CEC POWER ON FROM TV will be OK.)
10,PPPOE failed to log in.

Enhancements:
1,A Picture parameter adjustment function added to Setting of system and Native player.
2,A option that close the subtitle added to the native player.If you selected this option,the default subtitle setting will be "off" anyhow
3,A icon added in PiP window to mute audio.
4,The MP4 format added to record function in HDMI IN.
5,The arrangement of apps in the Apps list enriched,there are 3 ways which are alphabetical,installation time and usage frequency to reorder apps.
6,2160P50Hz mode added.
7,Auto-switching to 3D mode for HALF 3D files,If the filename contains "3D" and "HSBS" or "HOU" or "HTAB" or "H.SBS" or "H.OU" or "H.TAB" or "H&U"


About Proper playing MVC MKV's to framepacking,In completely rewriting about this, it takes some time.
Will add Aria2 and webui-aria2 in version v1.2.7

Thx, will test.
The green flashing thing with 3d iso isnt fixed right? Cause i see some green stuff fixed her too
Reply
(2016-10-26, 12:21)Skank Wrote:
(2016-10-26, 12:15)mirror88 Wrote: v1.2.6 coming soon
Model:ZIDOO_X9S
VERSION:V1.2.6
CHANGELOG:

Issues Fixed:
1,The playback of video get stuck after aging test of audio playback, which is in the situation that the box connected to receiver meanwhile the HDMI out set to RAW.
2,Solved some VP9 [email protected] files has minor judder.
3,Video<Crouching Tiger Hidden Dragon> shows green screen when playback.
4,Repeatedly playback through the tag of Html5, may lead to system crash and green screen.
5,Some Apks use for root were prohibited to install.
6,Failed to set FIX IP and PPPOE.
7,Unexpected restart happens when close the CEC.
8,Some 3D MVC MKV's stutters on playback.
9,Sometime unexpected power on in spite of the CEC was off.(Now turn off the CEC POWER ON FROM TV will be OK.)
10,PPPOE failed to log in.

Enhancements:
1,A Picture parameter adjustment function added to Setting of system and Native player.
2,A option that close the subtitle added to the native player.If you selected this option,the default subtitle setting will be "off" anyhow
3,A icon added in PiP window to mute audio.
4,The MP4 format added to record function in HDMI IN.
5,The arrangement of apps in the Apps list enriched,there are 3 ways which are alphabetical,installation time and usage frequency to reorder apps.
6,2160P50Hz mode added.
7,Auto-switching to 3D mode for HALF 3D files,If the filename contains "3D" and "HSBS" or "HOU" or "HTAB" or "H.SBS" or "H.OU" or "H.TAB" or "H&U"


About Proper playing MVC MKV's to framepacking,In completely rewriting about this, it takes some time.
Will add Aria2 and webui-aria2 in version v1.2.7

Thx, will test.
The green flashing thing with 3d iso isnt fixed right? Cause i see some green stuff fixed her too
We tested more than 12 hours, it could not reproduce Sad
Our tester need to heal his eyes.
Reply
if anyone can help me ?

Someone on my thread has a 4K TV Sony and he must choose the video output 1080p60 on the box if he want to watch a 3D movie SBS, if he chose video output AUTO, the 3D option on her TV are not available.

is it the same for you ?
Sony XBR65x930c, Onkyo tx-nr656, Focal Dome 7.1, Zidoo X20PRO, Egreat A11, Apple TV 4K/infuse PRO.
 
Reply
(2016-10-26, 13:24)OlivierQC Wrote: if anyone can help me ?

Someone on my thread has a 4K TV Sony and he must choose the video output 1080p60 on the box if he want to watch a 3D movie SBS, if he chose video output AUTO, the 3D option on her TV are not available.

is it the same for you ?

He need to manually switch SBS 3D mode via OSD menu on X9S.
Reply
Thanks Mirror88,

I forward your answer.
Sony XBR65x930c, Onkyo tx-nr656, Focal Dome 7.1, Zidoo X20PRO, Egreat A11, Apple TV 4K/infuse PRO.
 
Reply
(2016-10-26, 12:15)mirror88 Wrote: v1.2.6 coming soon
Model:ZIDOO_X9S
VERSION:V1.2.6
CHANGELOG:

Enhancements:
8,Auto-switching to 3D mode for HALF 3D files,If the filename contains "3D" and "HSBS" or "HOU" or "HTAB" or "H.SBS" or "H.OU" or "H.TAB" or "H&U"
Don't forget simply "SBS" and "TAB", which you previously mentioned were added. Thanks.

(2016-10-26, 13:18)mirror88 Wrote:
(2016-10-26, 12:21)Skank Wrote: Thx, will test.
The green flashing thing with 3d iso isnt fixed right? Cause i see some green stuff fixed her too
We tested more than 12 hours, it could not reproduce Sad
Our tester need to heal his eyes.
The issue is there, but it's random and (at least in my case) has only come up twice. One way you may be able to invoke it is to play a 3D ISO, skip to middle, and if no green flashing streaks, do same w/another 3D ISO, and so on. I'm just guessing this issue may be related to the occasional stutter issue when watching a 3D ISO after skipping to middle.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
(2016-10-26, 14:14)hdmkv Wrote:
(2016-10-26, 12:15)mirror88 Wrote: v1.2.6 coming soon
Model:ZIDOO_X9S
VERSION:V1.2.6
CHANGELOG:

Enhancements:
8,Auto-switching to 3D mode for HALF 3D files,If the filename contains "3D" and "HSBS" or "HOU" or "HTAB" or "H.SBS" or "H.OU" or "H.TAB" or "H&U"
Don't forget simply "SBS" and "TAB", which you previously mentioned were added. Thanks.
Yes,it's there
Reply
(2016-10-26, 14:14)hdmkv Wrote:
(2016-10-26, 12:15)mirror88 Wrote: v1.2.6 coming soon
Model:ZIDOO_X9S
VERSION:V1.2.6
CHANGELOG:

Enhancements:
8,Auto-switching to 3D mode for HALF 3D files,If the filename contains "3D" and "HSBS" or "HOU" or "HTAB" or "H.SBS" or "H.OU" or "H.TAB" or "H&U"
Don't forget simply "SBS" and "TAB", which you previously mentioned were added. Thanks.

(2016-10-26, 13:18)mirror88 Wrote:
(2016-10-26, 12:21)Skank Wrote: Thx, will test.
The green flashing thing with 3d iso isnt fixed right? Cause i see some green stuff fixed her too
We tested more than 12 hours, it could not reproduce Sad
Our tester need to heal his eyes.
The issue is there, but it's random and (at least in my case) has only come up twice. One way you may be able to invoke it is to play a 3D ISO, skip to middle, and if no green flashing streaks, do same w/another 3D ISO, and so on. I'm just guessing this issue may be related to the occasional stutter issue when watching a 3D ISO after skipping to middle.

For me it was in the beginning also, and i dont skip Wink
Reply
(2016-10-26, 16:27)Skank Wrote:
(2016-10-26, 14:14)hdmkv Wrote:
(2016-10-26, 12:15)mirror88 Wrote: v1.2.6 coming soon
Model:ZIDOO_X9S
VERSION:V1.2.6
CHANGELOG:

Enhancements:
8,Auto-switching to 3D mode for HALF 3D files,If the filename contains "3D" and "HSBS" or "HOU" or "HTAB" or "H.SBS" or "H.OU" or "H.TAB" or "H&U"
Don't forget simply "SBS" and "TAB", which you previously mentioned were added. Thanks.

(2016-10-26, 13:18)mirror88 Wrote: We tested more than 12 hours, it could not reproduce Sad
Our tester need to heal his eyes.
The issue is there, but it's random and (at least in my case) has only come up twice. One way you may be able to invoke it is to play a 3D ISO, skip to middle, and if no green flashing streaks, do same w/another 3D ISO, and so on. I'm just guessing this issue may be related to the occasional stutter issue when watching a 3D ISO after skipping to middle.

For me it was in the beginning also, and i dont skip Wink

it is weird, because jmhf78 doesn't have that problem (flash green)
Sony XBR65x930c, Onkyo tx-nr656, Focal Dome 7.1, Zidoo X20PRO, Egreat A11, Apple TV 4K/infuse PRO.
 
Reply
It's just random like I said, making it impossible to reproduce. If it happens to me again, I'll try to grab a camera and take a video.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
(2016-10-26, 17:08)OlivierQC Wrote:
(2016-10-26, 16:27)Skank Wrote:
(2016-10-26, 14:14)hdmkv Wrote: Don't forget simply "SBS" and "TAB", which you previously mentioned were added. Thanks.

The issue is there, but it's random and (at least in my case) has only come up twice. One way you may be able to invoke it is to play a 3D ISO, skip to middle, and if no green flashing streaks, do same w/another 3D ISO, and so on. I'm just guessing this issue may be related to the occasional stutter issue when watching a 3D ISO after skipping to middle.

For me it was in the beginning also, and i dont skip Wink

it is weird, because jmhf78 doesn't have that problem (flash green)
He tested mkv. Issue is with 3d iso.
Reply
(2016-10-26, 17:26)Skank Wrote:
(2016-10-26, 17:08)OlivierQC Wrote:
(2016-10-26, 16:27)Skank Wrote: For me it was in the beginning also, and i dont skip Wink

it is weird, because jmhf78 doesn't have that problem (flash green)
He tested mkv. Issue is with 3d iso.

no, he tested with 3D ISO.
Sony XBR65x930c, Onkyo tx-nr656, Focal Dome 7.1, Zidoo X20PRO, Egreat A11, Apple TV 4K/infuse PRO.
 
Reply
(2016-10-26, 17:10)hdmkv Wrote: It's just random like I said, making it impossible to reproduce. If it happens to me again, I'll try to grab a camera and take a video.

We will continue to test it until it is reproduced
Reply
(2016-10-25, 21:17)hjbaard Wrote: @mirror88
I found another bug. When I set the system language (to Dutch in my case) and reboot it's back to English again.
Can you please take a look at this issue also?

And also when I change to a different subtitle in the native player can you guys reset the sync value back to zero? Because the sync value is bound to a specific subtitle file. When selecting a different file the previous sync value is not of any use anymore.

Thanks
Reply
(2016-10-26, 20:00)hjbaard Wrote:
(2016-10-25, 21:17)hjbaard Wrote: @mirror88
I found another bug. When I set the system language (to Dutch in my case) and reboot it's back to English again.
Can you please take a look at this issue also?

And also when I change to a different subtitle in the native player can you guys reset the sync value back to zero? Because the sync value is bound to a specific subtitle file. When selecting a different file the previous sync value is not of any use anymore.

Thanks
OK,It will be solve
Reply
  •   
  • 1
  • 25
  • 26
  • 27(current)
  • 28
  • 29
  • 150
  •   
 
Thread Rating:
  • 8 Vote(s) - 3.88 Average



Logout Mark Read Team Forum Stats Members Help
Zidoo X9S (X-series) 4K HDR / 3D / HD Audio / ZDMC (Kodi fork): Review & Use3.888