•   
  • 1
  • 121
  • 122
  • 123
  • 124(current)
  • 125
  •   
Android nVidia Shield TV (2015 & 2017 Models) - UPDATED: May 25, 2018
@ignade82 You'll get no help here for streaming apps that breach our forum rules (wiki), I'm afraid. You'll need to seek assistance from wherever you obtained them.
Search | Banned addons (wiki) | Forum rules (wiki) | First time user (wiki) | FAQs (wiki) | Troubleshooting (wiki) | Add-ons (wiki) | Free content (wiki) | Debug log (wiki)Free Content
Reply
(2019-05-20, 19:09)Prof Yaffle Wrote: @ignade82 You'll get no help here for streaming apps that breach our forum rules (wiki), I'm afraid. You'll need to seek assistance from wherever you obtained them.
Ok sorry. Thanks anyway
Reply
(2019-02-15, 17:39)Ogreen Wrote: Change the shield to 12bits 60Hz REC 2020 and 720p will be available in whitelist Wink

What is the downside if I switch to that setting to see 720 on the whitelist? 
I have a lg c7 I dont understand why 720 is not in the whitelist.
Reply
Had a bizarre thing happen today. Have Leia 18.2 on my Shield now for a while, everything fine, till today, just having it scan for new music titles, the app just ....disappeared. Wasn't in the App drawer nor listed under Apps in Settings, just..poof.
Also noticed that X-Plore file manager was gone too. I reinstalled X-plore, then hit my external thumbdrive for a copy of Kodi & reinstalled it. But now, it only shows the splash and "waiting for external storage...". Tried uninstalling/reinstalling. My NAS is running fine ,I can access it on my PC.
Had a recent Sony TV FW update, but nothing on the Shield that I could think would have caused this. Any ideas on how to get it to finish setting up? Since it won't even boot up, no logs available of course. And right before my 3 day weekend too....
Nvidia ShieldTV+Leia 
Reply
(2019-05-25, 06:38)christoofar Wrote: Had a bizarre thing happen today. Have Leia 18.2 on my Shield now for a while, everything fine, till today, just having it scan for new music titles, the app just ....disappeared. Wasn't in the App drawer nor listed under Apps in Settings, just..poof.
Also noticed that X-Plore file manager was gone too. I reinstalled X-plore, then hit my external thumbdrive for a copy of Kodi & reinstalled it. But now, it only shows the splash and "waiting for external storage...". Tried uninstalling/reinstalling. My NAS is running fine ,I can access it on my PC.
Had a recent Sony TV FW update, but nothing on the Shield that I could think would have caused this. Any ideas on how to get it to finish setting up? Since it won't even boot up, no logs available of course. And right before my 3 day weekend too....

may take a look at your config folders on your shield

\Android\data\org.xbmc.kodi\files\.kodi

worst case, wipe and setup from scratch
Reply
(2019-05-25, 06:38)christoofar Wrote: Had a bizarre thing happen today. Have Leia 18.2 on my Shield now for a while, everything fine, till today, just having it scan for new music titles, the app just ....disappeared. Wasn't in the App drawer nor listed under Apps in Settings, just..poof.
Also noticed that X-Plore file manager was gone too. I reinstalled X-plore, then hit my external thumbdrive for a copy of Kodi & reinstalled it. But now, it only shows the splash and "waiting for external storage...". Tried uninstalling/reinstalling. My NAS is running fine ,I can access it on my PC.
Had a recent Sony TV FW update, but nothing on the Shield that I could think would have caused this. Any ideas on how to get it to finish setting up? Since it won't even boot up, no logs available of course. And right before my 3 day weekend too....

Did you have sd card or USB converted to internal storage maybe something happened to that as you seem to have lost other apps as well. I have been using the latest 18.3 nightlies which to me are more stable than the actual 18.2 stable release.
Reply
(2019-05-25, 11:04)DNKK Wrote:
(2019-05-25, 06:38)christoofar Wrote: Had a bizarre thing happen today. Have Leia 18.2 on my Shield now for a while, everything fine, till today, just having it scan for new music titles, the app just ....disappeared. Wasn't in the App drawer nor listed under Apps in Settings, just..poof.
Also noticed that X-Plore file manager was gone too. I reinstalled X-plore, then hit my external thumbdrive for a copy of Kodi & reinstalled it. But now, it only shows the splash and "waiting for external storage...". Tried uninstalling/reinstalling. My NAS is running fine ,I can access it on my PC.
Had a recent Sony TV FW update, but nothing on the Shield that I could think would have caused this. Any ideas on how to get it to finish setting up? Since it won't even boot up, no logs available of course. And right before my 3 day weekend too....

Did you have sd card or USB converted to internal storage maybe something happened to that as you seem to have lost other apps as well. I have been using the latest 18.3 nightlies which to me are more stable than the actual 18.2 stable release. 

I have a USB drive attached, only only use as external drive it for transferring kodi downloads and keep my backgrounds on it that I use in Kodi. Kodi & it's database are all installed on internal storage
Nvidia ShieldTV+Leia 
Reply
(2019-05-25, 10:55)alturismo Wrote:
(2019-05-25, 06:38)christoofar Wrote: Had a bizarre thing happen today. Have Leia 18.2 on my Shield now for a while, everything fine, till today, just having it scan for new music titles, the app just ....disappeared. Wasn't in the App drawer nor listed under Apps in Settings, just..poof.
Also noticed that X-Plore file manager was gone too. I reinstalled X-plore, then hit my external thumbdrive for a copy of Kodi & reinstalled it. But now, it only shows the splash and "waiting for external storage...". Tried uninstalling/reinstalling. My NAS is running fine ,I can access it on my PC.
Had a recent Sony TV FW update, but nothing on the Shield that I could think would have caused this. Any ideas on how to get it to finish setting up? Since it won't even boot up, no logs available of course. And right before my 3 day weekend too....

may take a look at your config folders on your shield

\Android\data\org.xbmc.kodi\files\.kodi

worst case, wipe and setup from scratch 

Don't even know where to begin. How would I even access the file to wipe it? Not too familiar on navigating around on a non rooted device.
Nvidia ShieldTV+Leia 
Reply
I can wipe data from within the App setting under Kodi, but I still get stuck on the boot screen and "waiting for external storage". What does that even mean if this is first boot of a clean install? It shouldn't even be seeking storage yet until I've been able to set it up
I've reset my NAS, switches, not sure what else to look for.
Nvidia ShieldTV+Leia 
Reply
(2019-05-25, 19:23)christoofar Wrote: I can wipe data from within the App setting under Kodi, but I still get stuck on the boot screen and "waiting for external storage". What does that even mean if this is first boot of a clean install? It shouldn't even be seeking storage yet until I've been able to set it up
I've reset my NAS, switches, not sure what else to look for.
AH! Seems my Sandisk 64GB thumbdrive got corrupted somehow, shows as write protected in Windoze. Swapped it for another drive and now Kodi is working. Wasn't aware that Kodi even used the external drive...
Nvidia ShieldTV+Leia 
Reply
(2019-05-24, 23:03)ignade82 Wrote:
(2019-02-15, 17:39)Ogreen Wrote: Change the shield to 12bits 60Hz REC 2020 and 720p will be available in whitelist Wink

What is the downside if I switch to that setting to see 720 on the whitelist? 
I have a lg c7 I dont understand why 720 is not in the whitelist. 

I don't know why, but if I don't have these settings, I don't have 720p in the whitelist Wink
Reply
(2019-05-28, 15:00)Ogreen Wrote:
(2019-05-24, 23:03)ignade82 Wrote:
(2019-02-15, 17:39)Ogreen Wrote: Change the shield to 12bits 60Hz REC 2020 and 720p will be available in whitelist Wink

What is the downside if I switch to that setting to see 720 on the whitelist? 
I have a lg c7 I dont understand why 720 is not in the whitelist.  

I don't know why, but if I don't have these settings, I don't have 720p in the whitelist Wink 
I really dontunderstand why 720 is missing in the whitelist
Reply
Hi,

Is there any way to make kodi able to WRITE to Shield 'native' mounted network storage?
Reply
(2019-05-28, 17:02)farhanito Wrote: Hi,

Is there any way to make kodi able to WRITE to Shield 'native' mounted network storage?

I think this is a shield limitation where you can only write in the shields folder of a native mounted network storage. For me using nfs share through kodi has worked the best shield mounted storage was slow and lost mount once in a while for no reason that I could find
Reply
(2019-05-28, 18:10)DNKK Wrote:
(2019-05-28, 17:02)farhanito Wrote: Hi,

Is there any way to make kodi able to WRITE to Shield 'native' mounted network storage?

I think this is a shield limitation where you can only write in the shields folder of a native mounted network storage. For me using nfs share through kodi has worked the best shield mounted storage was slow and lost mount once in a while for no reason that I could find

Ah, yeah.. NVIDIA_SHIELD folder is writeable.
Thanks
Reply
  •   
  • 1
  • 121
  • 122
  • 123
  • 124(current)
  • 125
  •   
 
Thread Rating:
  • 8 Vote(s) - 3.38 Average



Logout Mark Read Team Forum Stats Members Help
nVidia Shield TV (2015 & 2017 Models) - UPDATED: May 25, 20183.388