•   
  • 1
  • 99
  • 100
  • 101(current)
  • 102
  • 103
  • 319
  •   
Mod Estuary MOD V2 - KODI 18 (UPDATED 17/01/19)
(2017-08-19, 22:12)hawkeyexp Wrote:
(2017-08-19, 14:40)Guilouz Wrote: There is some issue with videoplayer in last kodi builds, like aspect ratio icon.

For borders it's voluntary.

Ok thx - will have a look on next versions of kodi. Will you add the missing borders ?

PS: The skin is really great with its growing features :-)

No, only for media.
 Estuary MOD V2 
(2017-08-19, 22:39)Guilouz Wrote: No, only for media.

Live TV and Favourites are media, too :-)

I think it would make the look more complete.
@Guilouz
I use a keyboard.xml to assign keys for subtitle search.
It contains the next line to show the subtitle search window:

<red>ActivateWindow(SubtitleSearch)</red>

This works great but when you use it to search subs you would also like to pause the video.
Now with the latest additions for pause videoscreen I get the next result:

http://i.imgur.com/dCoPAi8.png

It looks like it shows the subtitle search dialog first and then pauses.
When I go trough the menu's to select the subtitle search it works oke.

Is there a way to solve this problem, either in the skin or with another keyboard shortcut?

Thanks
Is it possible to and fanart as background in the home menu? I mean movie fanart for movies, tvshows fanart for tvshows, etc...
If not, can you please add it? Thanks
(2017-08-20, 15:48)rudrood Wrote: @Guilouz
I use a keyboard.xml to assign keys for subtitle search.
It contains the next line to show the subtitle search window:

<red>ActivateWindow(SubtitleSearch)</red>

This works great but when you use it to search subs you would also like to pause the video.
Now with the latest additions for pause videoscreen I get the next result:

http://i.imgur.com/dCoPAi8.png

It looks like it shows the subtitle search dialog first and then pauses.
When I go trough the menu's to select the subtitle search it works oke.

Is there a way to solve this problem, either in the skin or with another keyboard shortcut?

Thanks

It also happens when you play a video, then select ok, then select settings, then video settings, change for instance zoom, press back...
Does anbody know how to get to this
https://1drv.ms/i/s!AnMOu_3VsLX4rAvinuFU7A9Yo5Jr
view from extendedinfo by keyboad in one click only? Currenty i have to click "c" and then "i".
HTPC: Windows 10 Pro 21H2, Zalman HD135, Intel i3-7100, GTX 1070, UHD ASUS BW-16D1HT
NAS: Xpenology 6.2.3, Intel i5-6600
Hi i have noticed a bad behaviour with widgets and files:

I added a new main menu entry and in this added custom widget (list 1-8). First widget is set to video library -> files and second widget is set to musik library -> files. On Windows it is working fine but on libreelec on my pi3 it won't work. I can jump from menu to first row (when categories visible to categories if invisible it jumps to video files widgets) but i can't navigate down in second row (2nd widget). Any ideas ?
I also have cleaned skinwidgets to start with fresh setup but same behaviour.

PS: tested on latest git version.
(2017-08-20, 15:48)rudrood Wrote: @Guilouz
I use a keyboard.xml to assign keys for subtitle search.
It contains the next line to show the subtitle search window:

<red>ActivateWindow(SubtitleSearch)</red>

This works great but when you use it to search subs you would also like to pause the video.
Now with the latest additions for pause videoscreen I get the next result:

http://i.imgur.com/dCoPAi8.png

It looks like it shows the subtitle search dialog first and then pauses.
When I go trough the menu's to select the subtitle search it works oke.

Is there a way to solve this problem, either in the skin or with another keyboard shortcut?

Thanks

Fixed on last git.
 Estuary MOD V2 
(2017-08-20, 16:41)Aaiemron Wrote: Is it possible to and fanart as background in the home menu? I mean movie fanart for movies, tvshows fanart for tvshows, etc...
If not, can you please add it? Thanks

No, not possible.
 Estuary MOD V2 
(2017-08-20, 17:56)rudrood Wrote:
(2017-08-20, 15:48)rudrood Wrote: @Guilouz
I use a keyboard.xml to assign keys for subtitle search.
It contains the next line to show the subtitle search window:

<red>ActivateWindow(SubtitleSearch)</red>

This works great but when you use it to search subs you would also like to pause the video.
Now with the latest additions for pause videoscreen I get the next result:

http://i.imgur.com/dCoPAi8.png

It looks like it shows the subtitle search dialog first and then pauses.
When I go trough the menu's to select the subtitle search it works oke.

Is there a way to solve this problem, either in the skin or with another keyboard shortcut?

Thanks

It also happens when you play a video, then select ok, then select settings, then video settings, change for instance zoom, press back...

Fixed too. Thanks.
 Estuary MOD V2 
(2017-08-20, 19:29)tehax Wrote: Does anbody know how to get to this
https://1drv.ms/i/s!AnMOu_3VsLX4rAvinuFU7A9Yo5Jr
view from extendedinfo by keyboad in one click only? Currenty i have to click "c" and then "i".

This dialog is video info. You can access to it with only "i" button when you focus item.
 Estuary MOD V2 
(2017-08-20, 22:18)hawkeyexp Wrote: Hi i have noticed a bad behaviour with widgets and files:

I added a new main menu entry and in this added custom widget (list 1-8). First widget is set to video library -> files and second widget is set to musik library -> files. On Windows it is working fine but on libreelec on my pi3 it won't work. I can jump from menu to first row (when categories visible to categories if invisible it jumps to video files widgets) but i can't navigate down in second row (2nd widget). Any ideas ?
I also have cleaned skinwidgets to start with fresh setup but same behaviour.

PS: tested on latest git version.

If it's working on Windows build, it's not a skin issue. Do you use use Milhouse builds for your Pi ?
 Estuary MOD V2 
(2017-08-21, 03:38)Guilouz Wrote: If it's working on Windows build, it's not a skin issue. Do you use use Milhouse builds for your Pi ?

yes it is latest millhouse build.
(2017-08-21, 03:50)hawkeyexp Wrote:
(2017-08-21, 03:38)Guilouz Wrote: If it's working on Windows build, it's not a skin issue. Do you use use Milhouse builds for your Pi ?

yes it is latest millhouse build.

Need full debug log with reproduced issue to see what's happened.
 Estuary MOD V2 
(2017-08-19, 14:33)mack4999 Wrote: Can't seem to use advanced launcher folder as a home menu item for games. Anyone had the issue and know of a fix?


Ah, didn't realize advanced launcher is dead. With advanced emulator launcher, I cannot hit info on the home menu for my games. I assume info dialog is not set up for program add-ons, could you add that function Guilouz?
  •   
  • 1
  • 99
  • 100
  • 101(current)
  • 102
  • 103
  • 319
  •   



Logout Mark Read Team Forum Stats Members Help
Estuary MOD V2 - KODI 18 (UPDATED 17/01/19)17
This forum uses Lukasz Tkacz MyBB addons.