•   
  • 1
  • 205
  • 206
  • 207(current)
  • 208
  • 209
  • 312
  •   
Mod Estuary MOD V2 - KODI 18 (UPDATED 17/01/19)
(2018-02-06, 04:07)Guilouz Wrote:
(2018-02-06, 03:01)rudrood Wrote: When I play music without scanning it first (Spotify etc) I'm not getting fanart. Fanart is shown for scanned albums. This used to work before with the same settings.

Attached:
First unscanned, second scanned.

https://imgur.com/a/2hRvo

Using latest version on git.
Can you try last git ? 
 Thanks, working but only got one picture (no cycling of fanart), extra fanart seems to be not working.
Reply
(2018-02-06, 14:03)Guilouz Wrote:
(2018-02-06, 13:16)Blurayx Wrote: Hi Guilou
Letter jump not working. eg: if I select the letter C the highlighted letter will strobe between A, B & C for a few seconds then nothing happens.


Thanks
Do you use Android builds ?
Someone else have this issue on Android builds but it's working on Windows, OSX and LibreELEC.  
Yes, Android TV: https://forum.kodi.tv/showthread.php?tid...pid2698605
Reply
(2018-02-06, 14:15)rudrood Wrote:
(2018-02-06, 04:07)Guilouz Wrote:
(2018-02-06, 03:01)rudrood Wrote: When I play music without scanning it first (Spotify etc) I'm not getting fanart. Fanart is shown for scanned albums. This used to work before with the same settings.

Attached:
First unscanned, second scanned.

https://imgur.com/a/2hRvo

Using latest version on git.
Can you try last git ?  
 Thanks, working but only got one picture (no cycling of fanart), extra fanart seems to be not working. 
Should be fixed on last git.
 Estuary MOD V2 
Reply
Yesss, working great. Just played Shakira and that made my day  Wink
Reply
(2018-02-06, 17:46)lepoilu Wrote:
(2018-02-06, 14:03)Guilouz Wrote:
(2018-02-06, 13:16)Blurayx Wrote: Hi Guilou
Letter jump not working. eg: if I select the letter C the highlighted letter will strobe between A, B & C for a few seconds then nothing happens.


Thanks
Do you use Android builds ?
Someone else have this issue on Android builds but it's working on Windows, OSX and LibreELEC.    
Yes, Android TV: https://forum.kodi.tv/showthread.php?tid...pid2698605  
I'm getting this issue with my  Nvidia Shield TV  iMac.
Setup: LG OLED65B7 | Denon AVR X7200WA | OPPO UDP-203 4K Blu-Ray player | Nvidia Shield TV | KEF T205
My Favorite Skin: Arctic Horizon
Reply
(2018-02-07, 03:14)Blurayx Wrote:
(2018-02-06, 17:46)lepoilu Wrote:
(2018-02-06, 14:03)Guilouz Wrote: Do you use Android builds ?
Someone else have this issue on Android builds but it's working on Windows, OSX and LibreELEC.    
Yes, Android TV: https://forum.kodi.tv/showthread.php?tid...pid2698605   
I'm getting this issue with my  Nvidia Shield TV  iMac. 
Working fine for me on my iMac (Retina 5K)
 Estuary MOD V2 
Reply
(2018-02-07, 05:07)Guilouz Wrote:
(2018-02-07, 03:14)Blurayx Wrote:
(2018-02-06, 17:46)lepoilu Wrote: Yes, Android TV: https://forum.kodi.tv/showthread.php?tid...pid2698605   
I'm getting this issue with my  Nvidia Shield TV  iMac.    
Working fine for me on my iMac (Retina 5K)   
This is very odd, After a complete reinstall, I still have the same issue on my iMac
Setup: LG OLED65B7 | Denon AVR X7200WA | OPPO UDP-203 4K Blu-Ray player | Nvidia Shield TV | KEF T205
My Favorite Skin: Arctic Horizon
Reply
(2018-02-05, 22:40)Guilouz Wrote:
(2018-02-05, 18:27)Dumyat Wrote:
(2018-02-05, 02:25)Guilouz Wrote:  I have find a way to show same video info when you play movies or episodes, now when you press 'i' button, you have this :

ImageImage
Looking good. The only potential problem I see with this feature is those users who don't actually have an (i) button on their remote. For instance I have a Philips Android TV and cannot map keys on my remote and the Shield I also own has no (i) button, so cannot do anything with that either. I guess that's why I was trying to use the OSD buttons to access that window for easy navigation, but unfortunately that does not seem possible either......Thanks for your efforts though Smile   
I have added info button to OSD for that, on last git.  
Great.....Even better! Smile  I will download latest version and take a peep..... Smile
Thanks
Reply
Guilouz, can you please help me with this.

When i want to go back to main home page from a TV show, i get a couple of unnecessary screens.  for your reference i am using a simple remote control and do not have a home button.  I only have a "back" Button.

example:

from main menu -> I click TV shows -> then i choose a tv show series from widget -> the I click "Browse"->then click "season 1". I now see all the episodes in season 1.

However,

when I click back ->I again see all the seasons.  then i click back i see all the TV show series.  When i click back again instead of the home page I see a menu "genres, title, years, actors.....".  When i click back again i see another menu "movies, tv shows,  files playlists".  Then i click back again i see the homepage.  

This bothers me as it destroys the professional look, i would like to not see the two extra screens.

This only happens if i use the widgets to select tv shows from the main home page.

Thanks in advance.
Reply
(2018-02-07, 22:40)terpsarlington Wrote: Guilouz, can you please help me with this.

When i want to go back to main home page from a TV show, i get a couple of unnecessary screens.  for your reference i am using a simple remote control and do not have a home button.  I only have a "back" Button.

example:

from main menu -> I click TV shows -> then i choose a tv show series from widget -> the I click "Browse"->then click "season 1". I now see all the episodes in season 1.

However,

when I click back ->I again see all the seasons.  then i click back i see all the TV show series.  When i click back again instead of the home page I see a menu "genres, title, years, actors.....".  When i click back again i see another menu "movies, tv shows,  files playlists".  Then i click back again i see the homepage.  

This bothers me as it destroys the professional look, i would like to not see the two extra screens.

This only happens if i use the widgets to select tv shows from the main home page.

Thanks in advance.
Why do you not just click on tvshow (from widgets) ? It's open seasons window, if you enter in a season folder you are in episodes window and to return to home menu you have just to press back button twice.
 Estuary MOD V2 
Reply
Two questions please if you can help:
1- In my log files I see the below notice:
Quote:NOTICE: script.module.metadatautils --> Rate limiter active for themoviedb.org - delaying request with 5 seconds - Configure a personal API key in the settings to get rid of this message and the delay.

What action is Kodi taking that is having it go out to tmdb? I was not adding anything to my library at the time, just browsing a few titles and then played one back for just a little while.  Also at what point does this 5 second delay kick in? I ask because I haven't noticed any 5 second delay while doing anything. I know there is a place in the skin to import API keys. But just trying to understand what Kodi and or the skin is doing to make this call (it seems obvious if it was importing titles and scraping info, but that was not happening for a long time before these entries appeared in the log so it must be something else).

2- When I access bookmarks during the playback of a title, it shows each chapter as a bookmark (good) with a placeholder image in it, and it takes about 3-5 seconds to pull a frame from the title for that chapter and put it into the bookmark square.  So if I'm trying to figure out where I was around chapter 15, it can take almost a minute for the still frames to show up in the thumbnails so I can find my place.  Is there a way to have Kodi/skin preload these images? And can it save them so that the next time they are already loaded? I ask this because when I went the next day and looked again, it started from scratch fetching all the still images for each chapter, and I would have thought they would have been gotten from cache.
Reply
(2018-02-07, 22:55)Guilouz Wrote:
(2018-02-07, 22:40)terpsarlington Wrote: Guilouz, can you please help me with this.

When i want to go back to main home page from a TV show, i get a couple of unnecessary screens.  for your reference i am using a simple remote control and do not have a home button.  I only have a "back" Button.

example:

from main menu -> I click TV shows -> then i choose a tv show series from widget -> the I click "Browse"->then click "season 1". I now see all the episodes in season 1.

However,

when I click back ->I again see all the seasons.  then i click back i see all the TV show series.  When i click back again instead of the home page I see a menu "genres, title, years, actors.....".  When i click back again i see another menu "movies, tv shows,  files playlists".  Then i click back again i see the homepage.  

This bothers me as it destroys the professional look, i would like to not see the two extra screens.

This only happens if i use the widgets to select tv shows from the main home page.

Thanks in advance.
Why do you not just click on tvshow (from widgets) ? It's open seasons window, if you enter in a season folder you are in episodes window and to return to home menu you have just to press back button twice. 

you are right if in videos your default selection is "play".  I like my videos default action to be "show information".  I am choosing my tvshows from widgets.  It opens the browse window. 

I would appreciate it if you could change your video default action "show information" and then try.
Reply
(2018-02-07, 23:24)kaybird Wrote: Two questions please if you can help:
1- In my log files I see the below notice:
Quote:NOTICE: script.module.metadatautils --> Rate limiter active for themoviedb.org - delaying request with 5 seconds - Configure a personal API key in the settings to get rid of this message and the delay.

What action is Kodi taking that is having it go out to tmdb? I was not adding anything to my library at the time, just browsing a few titles and then played one back for just a little while.  Also at what point does this 5 second delay kick in? I ask because I haven't noticed any 5 second delay while doing anything. I know there is a place in the skin to import API keys. But just trying to understand what Kodi and or the skin is doing to make this call (it seems obvious if it was importing titles and scraping info, but that was not happening for a long time before these entries appeared in the log so it must be something else).

2- When I access bookmarks during the playback of a title, it shows each chapter as a bookmark (good) with a placeholder image in it, and it takes about 3-5 seconds to pull a frame from the title for that chapter and put it into the bookmark square.  So if I'm trying to figure out where I was around chapter 15, it can take almost a minute for the still frames to show up in the thumbnails so I can find my place.  Is there a way to have Kodi/skin preload these images? And can it save them so that the next time they are already loaded? I ask this because when I went the next day and looked again, it started from scratch fetching all the still images for each chapter, and I would have thought they would have been gotten from cache. 
1. It's a limitation from script (Skin Helper Service) to avoid many API request. To disable this you need to add your own API keys in script.module.metadatautils settings.

2. All my chapters thumbs are loaded in one second, I think it's depending of your hardware and I have no idea if they are cached or not, I have not find them in userdata/Thumbnails folder.
 Estuary MOD V2 
Reply
(2018-02-08, 00:04)terpsarlington Wrote:
(2018-02-07, 22:55)Guilouz Wrote:
(2018-02-07, 22:40)terpsarlington Wrote: Guilouz, can you please help me with this.

When i want to go back to main home page from a TV show, i get a couple of unnecessary screens.  for your reference i am using a simple remote control and do not have a home button.  I only have a "back" Button.

example:

from main menu -> I click TV shows -> then i choose a tv show series from widget -> the I click "Browse"->then click "season 1". I now see all the episodes in season 1.

However,

when I click back ->I again see all the seasons.  then i click back i see all the TV show series.  When i click back again instead of the home page I see a menu "genres, title, years, actors.....".  When i click back again i see another menu "movies, tv shows,  files playlists".  Then i click back again i see the homepage.  

This bothers me as it destroys the professional look, i would like to not see the two extra screens.

This only happens if i use the widgets to select tv shows from the main home page.

Thanks in advance.
Why do you not just click on tvshow (from widgets) ? It's open seasons window, if you enter in a season folder you are in episodes window and to return to home menu you have just to press back button twice.  

you are right if in videos your default selection is "play".  I like my videos default action to be "show information".  I am choosing my tvshows from widgets.  It opens the browse window. 

I would appreciate it if you could change your video default action "show information" and then try. 
Yes, in this case, Kodi go back to all windows but I can't do nothing for that, it's how Kodi works.
 Estuary MOD V2 
Reply
New Update 2.9.4 on repository :

• Add scope mode for constant image height (CIH) setup (OSD only)
Image 

Image

• Add new fullscreen info for movies and episodes
Image

Image 

Image

• Add possibility to show ratings and user ratings in same time
Image 

Image

• Add tags on dialog info
• Improve support for GlobalSearch 8.x.x addon
Image 

Image

• Improve PVR channels OSD
• Others Improvement
• Minor fixes
 Estuary MOD V2 
Reply
  •   
  • 1
  • 205
  • 206
  • 207(current)
  • 208
  • 209
  • 312
  •   



Logout Mark Read Team Forum Stats Members Help
Estuary MOD V2 - KODI 18 (UPDATED 17/01/19)17
This forum uses Lukasz Tkacz MyBB addons.