Kodi Forum : Report forum issues here
Regarding the <code> and <hr> tags that are being obliterated during an edit, the problem occurs when <code> and <hr> tags appear within a <list>: simple example

Paste the example text into a new post, click "Preview Post" and the resulting text in the edit box will be unrecognisable from what you had previously entered. Although the actual preview may appear correct, when you click "Post" the posted message will look nothing like the preview due to the subsequent mangling which users may not have noticed.

Even if you don't preview the text and post it directly (which should therefore look as expected), when subsequently editing the post (either Quick or Full edit) the text will again be mangled, and your edited post will look nothing like your unmangled original post.

I'd say this is quite a severe bug...
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
 
Thread Rating:
  • 2 Vote(s) - 5 Average


Messages In This Thread
RE: New forum, new forum skin : POST YOUR BUGS HERE - by Milhouse - 2017-10-16, 05:09
forums color theme - by mata7 - 2017-10-10, 08:26
Can't open notifications - by dasmanul - 2018-02-19, 14:33
RE: Can't open notifications - by dasmanul - 2018-02-19, 18:47
RE: Can't open notifications - by ronie - 2018-02-20, 12:16
RE: Can't open notifications - by dasmanul - 2018-02-20, 13:54


Logout Mark Read Team Forum Stats Members Help
Kodi Forum : Report forum issues here52