Ogg Vorbis Playback
#1
Hello all,
As you can see, I'm a first time poster here, but I've been using XBMP/XBMC for quite a few years. This past January I started using XBMC on Linux and have recently started using the Windows builds. I have been having a problem with ogg vorbis playback both over my network and locally. None of the Windows builds have allowed for vorbis playback for me, and only one or two of the Linux builds have allowed vorbis playback for me.

I haven't been able to get a single one to play back using PAPlayer in the Windows builds. if manually selecting DVDPlayer for the oggs, they play back fine, but of course with no visualizations, since it's using DVDPlayer. Whenever trying to playback the files using PAPlayer, XBMC hangs and I have to kill it using task manager.

I didn't post this problem in the platform independent section, as the problem never occurred in any XBox build I ever used - just the Linux and Windows builds. I would be happy to provide some .ogg files if necessary to figure out the problem.

Here's my log when trying to playback a .ogg: http://pastebin.org/28592


Thanks in advance - hopefully the problem isn't somehow with my .ogg's
Reply
#2
I've encountered the same problem. So it doesn't look like that your oggs are corrupt.
Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
Reply
#3
Glad to hear it's most likely not a problem with my oggs - I've got way too many to re-encode them all. Any idea why it's happening with the Linux and Windows ports, but not the Xbox version?
Reply



Logout Mark Read Team Forum Stats Members Help
Ogg Vorbis Playback0
This forum uses Lukasz Tkacz MyBB addons.