Stop Compilation albums showing in Artist folder
#1
Hi Folks,

I have searched for some time and cannot find an answer to this problem... maybe it doesn't exist?!

Is there a way to stop complation albums from showing up in an artists folder just because they have a track on said compilation album?
ie.  in my David Bowie folder appears all the David Bowie albums as expected plus a couple of 'Now That's What I Call Music' and other compilation albums that Bowie tracks are on.  Is there a way to stop the compilation albums from showing under the artist folder?

My compilation albums are lisited with Album Artist as eg. "Various Artists - Now" for my Now That's What I Call Music albums, or '"Various Artists - Soundtrack" for soundtracks etc. so that there is a seperate 'artist folder' for each type of compilation.

It just looks messy to have all the 'extra' album covers showing under an artist just 'cos they have a track on a compilation album.

Any ideas?

Thanks!
Reply
#2
Disable Show song and album artists, see http://kodi.wiki/view/Settings/Media/Mus...um_artists
Reply
#3
Or create yourself album artist and song artist nodes, then you can see them or not.
Reply
#4
I have a similar problem, except I want to see the artist if I am browsing by artists, even if they only have songs on a compilation. But I only want to see the compilation album once under album view, not a bunch of times  for each instance of a different artist.. This is why I don't use Plex. 

I had to do this by going back and re-tagging. Took 2 weeks.
Reply



Logout Mark Read Team Forum Stats Members Help
Stop Compilation albums showing in Artist folder0
This forum uses Lukasz Tkacz MyBB addons.