• 1
  • 51
  • 52
  • 53
  • 54
  • 55(current)
Internet Archive Game Launcher
Hi,

On systems with WINDOWS 11 it works perfectly for me,

However on Android I can't get it to work with a controller.

I have tried 2 controllers (one generic and one from the Xbox One S) and both are configured well but when it comes to playing and clicking on the START button this menu always appears, do you know what it could be?

Image
Reply
I got same problem on N64 DC and Wii I think something wrong with python 3.0 or other thing related to open gl support on Kodi
Reply
(2024-03-26, 21:41)Laser78 Wrote: Hi,

On systems with WINDOWS 11 it works perfectly for me,

However on Android I can't get it to work with a controller.

I have tried 2 controllers (one generic and one from the Xbox One S) and both are configured well but when it comes to playing and clicking on the START button this menu always appears, do you know what it could be?

Image

Android has a lot of edge cases which are breaking controllers and causing these issues. I've fixed most of them in my test builds, which you can use: https://github.com/garbear/xbmc/releases (v21 release coming later today). However, the joystick fixes break remote input, so you're limited to controller only. If that's a deal breaker I hope to fix input for controllers and remotes when I get Kodi hacking time next, though that could be a few weeks or months.
RetroPlayer releases: https://github.com/garbear/xbmc/releases

Donations: eigendude.eth
Reply
Hi there,
I am getting an request exception 403 client error: forbidden for url: (gives url for wii game i'm trying to download)
Most games are able to download, but for some reason every wii game I try gives me this error.  I have an archive account and I have set it up in the iagl settings.  Not sure why it's doing it. Below is the log file.
https://paste.kodi.tv/cuzafobahe
Reply
just thinking about it now i'm wondering if it could be my vpn? Google seems to have a problem with PIA, whenever I try to even just do a google search I am forced to verify that i'm human.  Possibly could be messing up authentication for archive?
Reply
(2024-05-02, 15:02)systemid2000 Wrote: Hi there,
I am getting an request exception 403 client error: forbidden for url: (gives url for wii game i'm trying to download)
Most games are able to download, but for some reason every wii game I try gives me this error.  I have an archive account and I have set it up in the iagl settings.  Not sure why it's doing it. Below is the log file.
https://paste.kodi.tv/cuzafobahe

Can't get meaningful info from log file until you enable debug-level logging in settings.   But if it is VPN-related note that this forum will not provide support for VPN issues.  The obvious thing to do is use iagl without any VPN and see what the results are.

scott s.
.
Reply
Sorry about that, here is the one with debug logging turned on.

https://paste.kodi.tv/ecociyufez

If you look at where the error was it mentions single threaded download initiated and that the file size was unknown.  Maybe the list is out of date? It's one of the best of lists.
Reply
Well it happened when I did a search for specific games as well.  I'm stumped...
Reply
I also checked with my vpn off and still had the same result.  I can't imagine it's the fact that i'm using usb tethering with my phone as opposed to wifi hotspot, but can't be 100% positive on that as I don't have a wifi card to test it on on my pc. My phone is rooted and has magisk module to bypass tmobiles hotspot throttling. Most the other games work as I mentioned.  PSX games can be a few gb's and they download fine.
Reply
Hi, im a bit late to the party with this one as always done emulation via a set build, but now looking to see how Kodi performs..........So, can anyone tell me if this would let me emulate Sega Model 2 & 3 games and Wii? If so which emulator should I install

Thanks in advance, Im sure I may have more questions as I go along lol
Reply
Hi everybody !

Just a simple question : I suppose this add-on is supposed to work on Mac OS, right ?

I downloaded the last version of Kodi (21.0.0), installed the last version of IAGL from the zachmorris repo, configured everything (using Retroplayer from Kodi)...
And nothing works.

I tried several emulators, installed different versions of it : I have different types of mistakes :
- 2 or 3 Tims I had the sound but a black screen
- most often, the emulators doesn't even run and display error message.

Thanks for your help !
Reply
Hi again,

I have it working !
I found a page here > https://github.com/zach-morris/kodi_libr...me-ov-file
And installed the emulators recommanded... it seems to work.... thanks to Zach Morris !
Reply
  • 1
  • 51
  • 52
  • 53
  • 54
  • 55(current)

Logout Mark Read Team Forum Stats Members Help
Internet Archive Game Launcher6
This forum uses Lukasz Tkacz MyBB addons.