•   
  • 1
  • 33
  • 34
  • 35(current)
  • 36
  • 37
  • 100
  •   
XBMC Ubuntu PPAs (precompiled PPA builds for Ubuntu)
Thank you. It really worked after trying a few times.
Reply
i am using 23161 and i have dts and fonts prolems. some movies reports failed to initialize sound device. after that xbmc doesn't show any fonts.
lenovo y530
nvidia gf 9600 512mb
Debian squeeze
Reply
Hello,

DTS audio problems are solved with the latest 23164 packages.

But, unless I missed something, VDPAU is gone.

Edit: Reverted to 22278, VDPAU is back.
Reply
vdpau works here with 23164 but the total movie count is gone for me Smile
Reply
I just retried but with the Karmic built, I lose VDPAU.

in the "Videos/Player/Rendering" menu I don't have VDPAU anymore, just Software/Advanced Shaders/Basic Shaders.

Can someone else confirm this?
Reply
Gurney Wrote:I just retried but with the Karmic built, I lose VDPAU.

in the "Videos/Player/Rendering" menu I don't have VDPAU anymore, just Software/Advanced Shaders/Basic Shaders.

Can someone else confirm this?

Yes, VDPAU is gone in rev 23164, at least on 64-bit Karmic.

I just compiled rev 23196, and VDPAU works in it, so just wait until the next time the ppa is updated.
Reply
JumJum Wrote:Yes, VDPAU is gone in rev 23164, at least on 64-bit Karmic.

I just compiled rev 23196, and VDPAU works in it, so just wait until the next time the ppa is updated.

No problem. I just wanted to mention it.

Thanks for confirming!
Reply
Is there a way to revert back to a previous version? I remember build 22118 where WMA Pro, DTS and Smoothvideo all seems to work, but I noticed the packages are gone..

Edit: I'm trying to compile XBMC from source using the following command: svn co https://xbmc.svn.sourceforge.net/svnroot/xbmc/trunk/ --revision 22118

Let you know how things worked out!
Reply
erhnam Wrote:Is there a way to revert back to a previous version? I remember build 22118 where WMA Pro, DTS and Smoothvideo all seems to work, but I noticed the packages are gone..

Edit: I'm trying to compile XBMC from source using the following command: svn co https://xbmc.svn.sourceforge.net/svnroot/xbmc/trunk/ --revision 22118

Let you know how things worked out!

22118 isnt gone you just have to switch the view @ ppa.
Reply
Anyone else having sound problems, with the latest svn ppa build? Since i updated i can't get any sound at all from my box. And yes the fonts gets all fucked up from time to time.

I have tried everything from this thread but i just can't get any sound at all:

http://forum.xbmc.org/showthread.php?tid=35901
Hardware: ASUS P5N7A-VM with 2GB RAM and Intel Celeron 430 1,8GHz @ 3,06GHz
Reply
MrDVD Wrote:22118 isnt gone you just have to switch the view @ ppa.

But the precompiled builds are gone: Like there is no file to found: xbmc-common_9.04.2+svn22118-jaunty1_i386.deb

I tried to compile the best working version (22118) for me, but I ran in a lot of issues (DirectFB, X errors etc).
Reply
Everyone is talking about reverting to old versions, but how exactly do you revert to an old version?

I want xbmc - 9.04.3+svn22528-jaunty2 back. I've already tried apt-get install but that didn't work. And also what's the difference between jaunty2 and jaunty1?

Thankful for any help, because right now i can't watch anything because i don't have any sound Sad.
Hardware: ASUS P5N7A-VM with 2GB RAM and Intel Celeron 430 1,8GHz @ 3,06GHz
Reply
run this and it should get you back to 22528 the last stable for jaunty

Code:
wget https://launchpad.net/~team-xbmc-svn/+archive/ppa/+files/xbmc-skin-pm3-hd_9.04.3+svn22528-jaunty2_i386.deb
wget https://launchpad.net/~team-xbmc-svn/+archive/ppa/+files/xbmc-web-pm3_9.04.3+svn22528-jaunty2_i386.deb
wget https://launchpad.net/~team-xbmc-svn/+archive/ppa/+files/xbmc_9.04.3+svn22528-jaunty2_i386.deb
wget https://launchpad.net/~team-xbmc-svn/+archive/ppa/+files/xbmc-common_9.04.3+svn22528-jaunty2_i386.deb
wget https://launchpad.net/~team-xbmc-svn/+archive/ppa/+files/xbmc-eventclients-common_9.04.3+svn22528-jaunty2_i386.deb

sudo dpkg -i xbmc-common_9.04.3+svn22528-jaunty2_i386.deb xbmc_9.04.3+svn22528-jaunty2_i386.deb xbmc-skin-pm3-hd_9.04.3+svn22528-jaunty2_i386.deb xbmc-web-pm3_9.04.3+svn22528-jaunty2_i386.deb xbmc-eventclients-common_9.04.3+svn22528-jaunty2_i386.deb

I have just listed the common packages, if you need iphone etc, update the script as neeed. hope this helps
Reply
Thanks, but after reverting i still get no freakin sound. I mean WTF? It was working fine before i updated.... I've tried everything, am i going to have to reinstall Ubuntu to get rid of this? Sometimes ALSA can be a real PITA.
Hardware: ASUS P5N7A-VM with 2GB RAM and Intel Celeron 430 1,8GHz @ 3,06GHz
Reply
have you tired the .asoundrc and speaker test thingy? search the forms for the exact syntax.

http://forum.xbmc.org/showthread.php?tid...er-test%22
Reply
  •   
  • 1
  • 33
  • 34
  • 35(current)
  • 36
  • 37
  • 100
  •   



Logout Mark Read Team Forum Stats Members Help
XBMC Ubuntu PPAs (precompiled PPA builds for Ubuntu)12
This forum uses Lukasz Tkacz MyBB addons.